Highlighted

Effect render problem white glitch

New Here ,
Jul 05, 2020

Copy link to clipboard

Copied

white glitch adobe.png

 

Hello ,

 

As you can see when I put some lumetrie effect and other effects from Sapphire/Boris, I have those White glitch that appears in my program screen and it's impossible to render.

 

I've already tried to change the settings of the sequence or the setting of my graphic card. I've re installed Premiere pro and it does the same exact thing again and again. I've tried so many things, I REALLY NEEDS HELP ASAP. 

 

(The screenshot is in french).

Hi Daykito,

 

Sorry about the poor experience. A similar issue has been reported on systems with NVIDIA GPUs running a specific driver version. If you are using NVIDIA GPU, please install the latest driver from NVIDA (v451.67). That should fix this issue. In case you are not using NVIDIA GPU, please let us know your system specifications (OS, CPU, GPU & RAM).

 

Thanks,

Sumeet

Topics

Editing, Effects and Titles, Error or problem, Export, Formats, Freeze or hang, Hardware or GPU, Performance

Views

80

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Effect render problem white glitch

New Here ,
Jul 05, 2020

Copy link to clipboard

Copied

white glitch adobe.png

 

Hello ,

 

As you can see when I put some lumetrie effect and other effects from Sapphire/Boris, I have those White glitch that appears in my program screen and it's impossible to render.

 

I've already tried to change the settings of the sequence or the setting of my graphic card. I've re installed Premiere pro and it does the same exact thing again and again. I've tried so many things, I REALLY NEEDS HELP ASAP. 

 

(The screenshot is in french).

Hi Daykito,

 

Sorry about the poor experience. A similar issue has been reported on systems with NVIDIA GPUs running a specific driver version. If you are using NVIDIA GPU, please install the latest driver from NVIDA (v451.67). That should fix this issue. In case you are not using NVIDIA GPU, please let us know your system specifications (OS, CPU, GPU & RAM).

 

Thanks,

Sumeet

Topics

Editing, Effects and Titles, Error or problem, Export, Formats, Freeze or hang, Hardware or GPU, Performance

Views

81

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jul 10, 2020

Copy link to clipboard

Copied

Hi Daykito,

 

Sorry about the poor experience. A similar issue has been reported on systems with NVIDIA GPUs running a specific driver version. If you are using NVIDIA GPU, please install the latest driver from NVIDA (v451.67). That should fix this issue. In case you are not using NVIDIA GPU, please let us know your system specifications (OS, CPU, GPU & RAM).

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Daykito LATEST
New Here ,
Jul 15, 2020

Copy link to clipboard

Copied

Hello , thanks for your answer.

 

It works, it seems like everytime a driver is not up to date that error comes up, there was an update on my cpu driver and it makes the exact same thing. 

When I've updated it it worked again.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...