Issues Exporting Using Hardware Encoding

New Here ,
Dec 19, 2020

Copy link to clipboard

Copied

I have been having some issues while trying to export a project in Premiere. I'm not very versed with the technological side of the program so I was hoping someone could help me out. I keep getting an error message which says "Error compiling movie... Accelerated Renderer Error...Unable to produce frame." Now as I am writing this I tried to export it again and I'm getting a different error message which says "your system's hardware does not support hardware acceleration for the current settings".

 

I've tried exporting it using different formats (QuickTime), and have also tried exporting it using 'Software Encoding'. When I do this it exports fine, but it takes forever and I get an error message during certain parts of the video with heavy effects and LUT's that says "This effect requires GPU acceleration". Was hoping someone could help me figure this out. I always run into problems like this while exporting but have been able to figure them out so I'm kind of getting tired of using Premiere at this point.  

 

For more specifics, my sequence settings are set at 3840 x 2160 at 60 fps and my GPU is a 2070 SUPER with a Ryzen 9 3900X CPU.

TOPICS
Error or problem, Export, Hardware or GPU

Views

51

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Issues Exporting Using Hardware Encoding

New Here ,
Dec 19, 2020

Copy link to clipboard

Copied

I have been having some issues while trying to export a project in Premiere. I'm not very versed with the technological side of the program so I was hoping someone could help me out. I keep getting an error message which says "Error compiling movie... Accelerated Renderer Error...Unable to produce frame." Now as I am writing this I tried to export it again and I'm getting a different error message which says "your system's hardware does not support hardware acceleration for the current settings".

 

I've tried exporting it using different formats (QuickTime), and have also tried exporting it using 'Software Encoding'. When I do this it exports fine, but it takes forever and I get an error message during certain parts of the video with heavy effects and LUT's that says "This effect requires GPU acceleration". Was hoping someone could help me figure this out. I always run into problems like this while exporting but have been able to figure them out so I'm kind of getting tired of using Premiere at this point.  

 

For more specifics, my sequence settings are set at 3840 x 2160 at 60 fps and my GPU is a 2070 SUPER with a Ryzen 9 3900X CPU.

TOPICS
Error or problem, Export, Hardware or GPU

Views

52

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 19, 2020 0
New Here ,
Dec 19, 2020

Copy link to clipboard

Copied

error 1.jpgSequence Settings.jpgtest 2.jpgProject settings.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 19, 2020 0
LEGEND ,
Dec 19, 2020

Copy link to clipboard

Copied

The problem is VBR 2-pass. No hardware encoder at all whatsoever currently supports VBR 2-pass. Only VBR 1-pass and CBR are supported.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 19, 2020 2
New Here ,
Dec 19, 2020

Copy link to clipboard

Copied

Okay great, that worked, thank you! Do you have any recommendations on what the bitrate should be if I wanted to export the video in 4K?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 19, 2020 0
New Here ,
Dec 19, 2020

Copy link to clipboard

Copied

I tried to export using the CBR encoder and got this error message error msg.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 19, 2020 0