Highlighted

Timecode REFUSES to start at zero

Community Beginner ,
Oct 26, 2014

Copy link to clipboard

Copied

Hello Adobe Community!

I am trying to put together edits to make the cut and for whatever reason, the timecode will not start at 0.

Instead it decides to start at 59:56:09 for nearly every Sequence including the ones I have done in the past. I really am lost on what to do as I have never had problems with this. I even made new projects to see if it may be a bug but I am having the same problems. I am starting to think it is some metadata I cannot overwrite in the camera but it is the same camera used in the past as well.

Any suggestions is greatly appreciated.

Premeire Pro CC 14 Timecode Issues - Imgur

Correct answer by heimerteo | Community Beginner

Thank guys for your suggestions! I managed to get it to work. Someone must have changed my capture format from HDV to DV =[

Anyway I am using the transparent video layer as well with my timecode preset and everything appears back to normal. Although I do have to redo all the timecode for my sequences but that won't take much time. Thanks for your help on this Sunday afternoon.

Views

21.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Timecode REFUSES to start at zero

Community Beginner ,
Oct 26, 2014

Copy link to clipboard

Copied

Hello Adobe Community!

I am trying to put together edits to make the cut and for whatever reason, the timecode will not start at 0.

Instead it decides to start at 59:56:09 for nearly every Sequence including the ones I have done in the past. I really am lost on what to do as I have never had problems with this. I even made new projects to see if it may be a bug but I am having the same problems. I am starting to think it is some metadata I cannot overwrite in the camera but it is the same camera used in the past as well.

Any suggestions is greatly appreciated.

Premeire Pro CC 14 Timecode Issues - Imgur

Correct answer by heimerteo | Community Beginner

Thank guys for your suggestions! I managed to get it to work. Someone must have changed my capture format from HDV to DV =[

Anyway I am using the transparent video layer as well with my timecode preset and everything appears back to normal. Although I do have to redo all the timecode for my sequences but that won't take much time. Thanks for your help on this Sunday afternoon.

Views

21.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 26, 2014 0
Explorer ,
Oct 26, 2014

Copy link to clipboard

Copied

Are you modifying the start time from the Sequence settings? it works here... Adobe CC2014... maybe try to clean up your Preferences

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 26, 2014 0
Community Beginner ,
Oct 26, 2014

Copy link to clipboard

Copied

Not exactly. Simply put, I am adding an adjustment layer and using the timecode on that adjustment layer. I want the timecode to start at 0 and play to the end of that clip for each sequence that I have made - so the total playtime for the timecode will vary. What is strange is that the files I worked on months ago are doing the same thing which is very weird.

I am starting to think Premeire bugged on me as my old project file was "an older version" so Premeire forced me to make a new one.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 26, 2014 0
Explorer ,
Oct 26, 2014

Copy link to clipboard

Copied

I am not sure I understand what you are trying to achieve... why don't you change the starting timecode of your sequence to 0h00:00:00 and then use the Timecode effect to display the actual timecode of your sequence?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 26, 2014 0
Community Beginner ,
Oct 26, 2014

Copy link to clipboard

Copied

Because that is exactly what it will not do for me. Otherwise I would not be here. I tried seeing if the problem persists on my laptop but I am getting the same issues of the timecode not generating at zeros.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 26, 2014 0
Explorer ,
Oct 26, 2014

Copy link to clipboard

Copied

Except I am not talking about using an adjustment layer!... what I am talking about is using the feature which is part of any sequence that is called "Start time..."...:

"In the Timeline panel menu, select Start Time. In the Start Time dialog, enter the start time, and select Set As Default For Future Sequences. The start time that you enter will be the default start time for all new sequences."

Then you can add your Timecode effect to read your sequence timecode.

You may want to read that page as well:

<http://helpx.adobe.com/premiere-pro/using/timecode.html>

I hope this help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 26, 2014 1
Adobe Community Professional ,
Oct 26, 2014

Copy link to clipboard

Copied

Try using a transparent video track instead of an adjustment layer, it has worked for other people.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 26, 2014 5
Community Beginner ,
Oct 26, 2014

Copy link to clipboard

Copied

Thank guys for your suggestions! I managed to get it to work. Someone must have changed my capture format from HDV to DV =[

Anyway I am using the transparent video layer as well with my timecode preset and everything appears back to normal. Although I do have to redo all the timecode for my sequences but that won't take much time. Thanks for your help on this Sunday afternoon.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 26, 2014 2
New Here ,
Oct 16, 2017

Copy link to clipboard

Copied

Putting it on transparent video worked for me.

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2017 3
Participant ,
Oct 25, 2017

Copy link to clipboard

Copied

  wrote

Putting it on transparent video worked for me.

Thanks

This worked for me as well! Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2017 2
New Here ,
May 31, 2018

Copy link to clipboard

Copied

  1. Select Edit > Preferences > Media (Windows) or Premiere Pro > Preferences > Media (Mac OS).
  2. In the Timecode menu, choose one of the following:

    Use Media SourceShows the timecode recorded to the source.

    Start At 00:00:00:00Starts timecode shown for every clip at 00:00:00:00.

    That should fix it!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 31, 2018 6
New Here ,
Jul 22, 2020

Copy link to clipboard

Copied

That worked perfect. I had media that for some reason wanted to begin at a different timcode in the source viewer than 0. This fixed it!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2020 0