Toggle Proxy audio speed

New Here ,
Sep 11, 2018

Copy link to clipboard

Copied

Hey,

So I am working with 60fps 4K footage interpreted at 24fps for slow motion. I have also created proxies to make editing faster and easier for my MacBook Pro (I also did not forget to interpret the frame rate of the proxy files in AME to insure they also playback in sync with my source footage).

I‘m back in Premiere, my proxies are attached all is good I can start editing...

Now when I toggle proxies on, the audio is twice as slow as it should be... Not the normal 40% slower as expeced for 60fps slow mo but more like 20% super slow and thus out of sync with my video.

If I toggle proxies off the audio is back in sync and at the correct speed but playing back my super heavy 4K footage.

Now if I go to my proxy files on my computer and play them back in QuickTime everything is fine, audio is correct speed and in sync with the video. So the issue isn’t the files.

I have tried different codecs but the issue is the same. Something makes the audio playback super slow when toggle proxies is on.

I don’t know if anyone has had this problem before or if it’s a software bug or something? I know PR pro isn’t quite on top of the proxy workflow yet...

Anyhow, any help or ideas are appreciated!

Thanks

Yannick

Views

294

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Sep 11, 2018

Copy link to clipboard

Copied

You don't use the audio from slow motion footage, so I'm not understanding what you're doing here.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Sep 11, 2018

Copy link to clipboard

Copied

Hi,

well as a matter of fact I do use the audio from my slow motion footage, that’s why I’m posting here.

Sometimes I speed up my clips to normal speed and want the audio to be there.

As I mentioned, with the proxies enabled, the audio is way slower than it should be. I know it’s not easy to understand.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Sep 14, 2018

Copy link to clipboard

Copied

There is no 'normal speed' at 120 fps.  That frame rate is designed for silent slow motion only.  So you're kind of working against possibilities here.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Sep 26, 2018

Copy link to clipboard

Copied

Yannick,

Can you place a bug report here? Premiere Pro: Hot (2535 ideas) – Adobe video & audio apps

Sorry for the frustration.

Regards,

Kevin

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
ipisp LATEST
New Here ,
Dec 30, 2020

Copy link to clipboard

Copied

Hello!

I have exactly the same problem, have you found any solution?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more