Video Sequence Deleted After Exporting

New Here ,
Oct 18, 2020

Copy link to clipboard

Copied

Trying to figure out a problem- it seems that every time I export a video and close Premeire, the next time I open the project up the whole video sequence from the bottom right is missing. All that's down there is the little blue bar that shows how long the video was, but other than that it's all black. I always save my project right before I export. Anyone know why this might be happening?

TOPICS
Crash, Editing, Error or problem, Export

Views

23

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Video Sequence Deleted After Exporting

New Here ,
Oct 18, 2020

Copy link to clipboard

Copied

Trying to figure out a problem- it seems that every time I export a video and close Premeire, the next time I open the project up the whole video sequence from the bottom right is missing. All that's down there is the little blue bar that shows how long the video was, but other than that it's all black. I always save my project right before I export. Anyone know why this might be happening?

TOPICS
Crash, Editing, Error or problem, Export

Views

24

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 18, 2020 0
GrantL98 LATEST
New Here ,
Oct 18, 2020

Copy link to clipboard

Copied

Oops. Premiere* 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 18, 2020 0