• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

White screen when starting RoboHelp

Community Beginner ,
Nov 24, 2021 Nov 24, 2021

Copy link to clipboard

Copied

I installed RoboHelp to assist a colleague, but on starting I just see this white screen:

JOHN21923357lrj0_0-1637775018826.png

I can't do anything with the app without closing this blank panel, and if I do that the app closes. The only useful-looking log (please find attached) that I could find was this:

"%APPDATA%\Roaming\Adobe\RoboHelp\rhlogs\15\2021_11_24\RH_Log_1637774895739.log"

I know there's a known issue with the installer but that went without a hitch, and this seems to be something else.

 

I've also tried launching as an admin user with no success.

Views

111

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 25, 2021 Nov 25, 2021

Hi All,

The issue is resolved now - please check try it out.

Sincere apologies for the inconvenience caused to everyone.

Regards

Sameek

Likes

Translate

Translate
Community Expert ,
Nov 24, 2021 Nov 24, 2021

Copy link to clipboard

Copied

This looks to be the same issue as in https://community.adobe.com/t5/robohelp-discussions/white-window-at-startup-after-trial-installation...

 

I'll see what I can find out but I won't get an answer until tomorrow.

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Help others by clicking Correct Answer or Like if helpful. Found your answer elsewhere? Share it here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 24, 2021 Nov 24, 2021

Copy link to clipboard

Copied

Does look like the same issue.

 

As far as I know a license has been assigned to me, but any info you can dig up would be helpful

 

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 25, 2021 Nov 25, 2021

Copy link to clipboard

Copied

Hi All,

The issue is resolved now - please check try it out.

Sincere apologies for the inconvenience caused to everyone.

Regards

Sameek

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 26, 2021 Nov 26, 2021

Copy link to clipboard

Copied

LATEST

Thanks @Sameek5F87 it does seem to be working now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp