Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


No more emails

Enthusiast ,
Oct 28, 2016 Oct 28, 2016

Copy link to clipboard

Copied

I don't receive emails (I think since forum update).

In "Preferences" everything is activated.

Can someone please have a look?

tia

Views

1.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Nov 04, 2016 Nov 04, 2016

Copy link to clipboard

Copied

One week passed and nothing happend

PLEASE HELP

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 07, 2016 Nov 07, 2016

Copy link to clipboard

Copied

Hi Klaus,

I'm so sorry for the delay in getting back to you.

This is a known issue that we're working on, but just to make sure that's the cause- can you send me a screenshot of your email preferences? (Avatar Menu > Preferences). You can post it here or email it to me at mamurphy at adobe dot com.

Thanks!

-Madison

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Nov 11, 2016 Nov 11, 2016

Copy link to clipboard

Copied

Hi Madison,

thanks for your answer.

I've sent a screenshot to you.

tia

Klaus

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Nov 16, 2016 Nov 16, 2016

Copy link to clipboard

Copied

Hi Madison,

could you just answer to let me see if it works now after whitelisting the forums email address.

tia

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 16, 2016 Nov 16, 2016

Copy link to clipboard

Copied

Let's give it a shot!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Nov 16, 2016 Nov 16, 2016

Copy link to clipboard

Copied

Hi Madison,

it works !!!!!!!!!!!!!!!!!!!! 

Did you change anything? If yes, I could reactivate my spamfilters.

THANKS A LOT FOR YOUR TROUBLE

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 16, 2016 Nov 16, 2016

Copy link to clipboard

Copied

LATEST

Yes!

No change on our end- looks like the whitelist did the trick

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines