Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Old links in threads

LEGEND ,
Apr 27, 2009 Apr 27, 2009

Copy link to clipboard

Copied

The old links refered to in threads before the change over do not work.  Is this just another example of poor design of a deadend street, or is there a work around?

Views

1.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Contributor , Apr 27, 2009 Apr 27, 2009
curt y wrote:The old links refered to in threads before the change over do not work.  Is this just another example of poor design of a deadend street, or is there a work around?
I think it's just something we'll have to live with, Curt.In the WebX forums, I was the only person (besides the rarely seen Dirck Van Lieu; and the hosts, and they didn't bother with it.) who had access to the Photoshop Lounge Resource Repository for starting threads, posting replies, editing, etc.We switched over to Jiv...

Likes

Translate

Translate
Enthusiast ,
Apr 27, 2009 Apr 27, 2009

Copy link to clipboard

Copied

there are apparently too many to map... maybe some important ones could be updated and fixed though with community help. do the adobe folks have a way/place to report links that could/should be fixed?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 27, 2009 Apr 27, 2009

Copy link to clipboard

Copied

curt y wrote:

The old links refered to in threads before the change over do not work.  Is this just another example of poor design of a deadend street, or is there a work around?

I think it's just something we'll have to live with, Curt.

In the WebX forums, I was the only person (besides the rarely seen Dirck Van Lieu; and the hosts, and they didn't bother with it.) who had access to the Photoshop Lounge Resource Repository for starting threads, posting replies, editing, etc.

We switched over to Jive, I asked for access again to the P.L.R.R. and access was granted. Now I go through there and see that the only links that work are the ones I coded to use shortened, descriptive text. Raw links are all dead.

So I have to hitch up my britches, wade in and fix them manually.

Siiiiiiggggghhhh... Pack me a lunch, mate...I goin' in!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Apr 27, 2009 Apr 27, 2009

Copy link to clipboard

Copied

curt y wrote:

…or is there a work around?

Doesn't copy and paste in the browser's address bar work for you?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Apr 28, 2009 Apr 28, 2009

Copy link to clipboard

Copied

Does this work  for inks (testing):

http://www.phillipmjones.net/Recipes/index.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 28, 2009 Apr 28, 2009

Copy link to clipboard

Copied

It does, pj. But I think this discussion is about old links that were posted in the former system and carried over. I haven't heard of any problems with new links.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Apr 28, 2009 Apr 28, 2009

Copy link to clipboard

Copied

Nope, no inks there. Of course links work Phillip, haven't you followed any?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Apr 28, 2009 Apr 28, 2009

Copy link to clipboard

Copied

Do they just not show up as links? Or are they broken? can you type them into your browser and go to them. Perhaps they are expried, or discontinued,

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 28, 2009 Apr 28, 2009

Copy link to clipboard

Copied

The old link in a thread is not recognized as an address when cursor hovers over it.  If you copy and paste in browser it takes you to the home page of Adobe forum.  Not a techie but seems like jive no longer recognizes webx?

Not a huge deal, just an annoyance trying to recall previous information to solve current questions.  (Also lack of spell check an annoyance).

Here is an old link.      http://www.adobeforums.com/webx/.59b760a2/5

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Apr 28, 2009 Apr 28, 2009

Copy link to clipboard

Copied

But that shows up as a link when I hover over it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 28, 2009 Apr 28, 2009

Copy link to clipboard

Copied

It does now, but did you click on it and see it takes you to forum home page?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Apr 28, 2009 Apr 28, 2009

Copy link to clipboard

Copied

curt y wrote:

The old link in a thread is not recognized as an address when cursor hovers over it.  If you copy and paste in browser it takes you to the home page of Adobe forum.  Not a techie but seems like jive no longer recognizes webx?

Not a huge deal, just an annoyance trying to recall previous information to solve current questions.  (Also lack of spell check an annoyance).

Here is an old link.      http://www.adobeforums.com/webx/.59b760a2/5

I clicked link and it went back to the adobe Forums main page. In other words They havene't brought over the old webx items Yet. Probabaly never will, despite them say they would. By now the most likely the Servers used for the old WebX system have been dismantled and trashed. After all more than like they were atleast 10 years old.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Apr 28, 2009 Apr 28, 2009

Copy link to clipboard

Copied

LATEST

I saw that the link was redirected to the forum home page, came back and tried to edit, while answering the phone, feeding the printer and generally multi-tasking - obviously someone got in before me and I saw this rather snotty message;

unauthorised.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines