Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Update Woes

LEGEND ,
Dec 28, 2010 Dec 28, 2010

Copy link to clipboard

Copied

The Update button in the bottom left (available after "Editing" your post) has the frustratingly annoying habit of not actually updating my post, forcing me to repost my changes.  Sometimes more than once.

Views

734

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 28, 2010 Dec 28, 2010

Copy link to clipboard

Copied

Jim,

Aren't you using FireFox?

Some have commented on Update not working for them too, but I do not recall their browsers.

I have not encountered similar with Chrome (though there ARE some other forum oddities... )

Maybe other FF users can comment and be of help.

Good luck,

Hunt

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 28, 2010 Dec 28, 2010

Copy link to clipboard

Copied

It has been my experience that if I repeat the process two or three times, it will eventually stick (Firefox 3.6.13 on Win2K).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 31, 2010 Dec 31, 2010

Copy link to clipboard

Copied

LATEST

Mine as well.

It should happen the first time, for every person, using any browser.  That's my point.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines