I did not receive an e-mail update of thread replies

New Here ,
Dec 11, 2020 Dec 11, 2020

Copy link to clipboard

Copied

Today I received an e-mail notifying me that I have a new rank in adobe support community. I clicked through and learned that two people had replied to a thread I had started. I did not receive any e-mail notification that there were replies. I have checked my spam folder and did not find any notification. I have also checked my account settings and they appear to be correct:

 

notification_settings.png

TOPICS
Bug

Views

137

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Dec 11, 2020 Dec 11, 2020
There have been a couple other aberations on the forum today. I suspect it will be back to normal soon.

Likes

translate

Translate

Translate
Adobe Community Professional ,
Dec 11, 2020 Dec 11, 2020

Copy link to clipboard

Copied

There have been a couple other aberations on the forum today.

I suspect it will be back to normal soon.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 11, 2020 Dec 11, 2020

Copy link to clipboard

Copied

Indeed. I received an e-mail notification of your reply. Thanks.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines