Incorrect reply count / missing thread after branching thread

Advocate ,
Dec 10, 2009 Dec 10, 2009

Copy link to clipboard

Copied

I just branched 404 errors on first visit to forums from the Attach Image Not Working - 11-17-09 thread. It appears that the reply count on the new thread is incorrectly set to 0, the reply count on the original thread is not decremented correctly and the original thread is now missing from the list of all threads (though if you know the URL it is still there).

Views

988

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 11, 2009 Dec 11, 2009

Copy link to clipboard

Copied

Jochem,

That was MY thread...

Well, for me, leaving IE 7 behind and going to Google Chrome fixed that original issue, so I got all the info from that thread, that I needed. That it had gone tangential is less a concern of mine, though others might have been benefiting from the additional discussion.

As far as replies not being correct, this has been a bit of an issue for me too. Often, I will go to a thread, showing 0 Replies, and post my reply. When the screen updates, I see replies from up to days before, that just did not show on my screen, nor did they appear in the _Replies area. They just seem to populate after I post.

Not sure if this is part of what you're addressing here, or is something totally different.

Also, do you know what forum changes were made today, 12/11/09? Things have been going wonky for me regarding the forum being dead and also some horrible log-out issues. I posted separately on that issue, but in case you do not see it, wanted to make mention.

Thanks,

Hunt

PS - that my thread got split is a non-issue for me - I was just kidding.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Dec 11, 2009 Dec 11, 2009

Copy link to clipboard

Copied

I was sort of kidding with my reply. as I know is JVD is usally serious. I figured he did it for a reason.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 11, 2009 Dec 11, 2009

Copy link to clipboard

Copied

Yeah, sometimes with troubles all around, a bit of levity, however minimal it might be, is a good thing - or so I hope...

Hunt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Dec 11, 2009 Dec 11, 2009

Copy link to clipboard

Copied

We have to be careful here though our moderator is not in to humor.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 11, 2009 Dec 11, 2009

Copy link to clipboard

Copied

We have to be careful here though our moderator is not in to humor.

Well, that might be the case, but I'll take my chances, so long as I can make the occasional on-topic comment. If you get the "knock on the door," late at night, just tell them that the_wine_snob made you do it!

OK, I AM going off-topic, and both realize it, and apologize for it. At least I have an outlet - the Video Lounge, where humor is still not only allowed, but encouraged. Maybe it's time that I check in there.

Still, previous comments were pertinent to the thread, and I stick by those.

Good luck,

Hunt

PS - between you and me, this has got to be the toughest forum to be a MOD in. I do not think I could do half so well, and would never want to even try. I'm a MOD on other sites, and there's more work, than meets the eye.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Dec 12, 2009 Dec 12, 2009

Copy link to clipboard

Copied

As I. (but on yahoo Forums for Intuit Quicken) it isn't an easy job. I can take a little humor every now and then as long as I kow it is.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Dec 12, 2009 Dec 12, 2009

Copy link to clipboard

Copied

the_wine_snob wrote:


That was MY thread...

Well, for me, leaving IE 7 behind and going to Google Chrome fixed that original issue, so I got all the info from that thread, that I needed. That it had gone tangential is less a concern of mine, though others might have been benefiting from the additional discussion.

If any additional discussion on the Camera icon MIME type problem is still beneficial, please continue in the thread about the Camera icon problem. Any additional discussion about the 404 problem is still welcome in the thread about the 404 problem. (Though I think there really is very little to discuss, all we can do is wait until Jive fixes it.)

One problem per thread. One thread per problem.

Please keep this thread on the problems that occur when branching a thread.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 13, 2009 Dec 13, 2009

Copy link to clipboard

Copied

LATEST

Jochem,

The bulk of my comment was squarely directed at the Reply Count and also recent Replies not showing initially.

I should not have made mention of anything else - mea culpa, mea culpa.

I'll keep it to the straight and narrow.

My issue is now with the Reply Count NOT being correct, or even close, and with Replies that do not show initially, but after I post, will suddenly appear.

Hunt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines