Missing content?

Contributor ,
Sep 12, 2019

Copy link to clipboard

Copied

So it looks like there was an update to the forums overnight? Now some of my content is missing. I had a post from a few days ago in the Audition community and it's gone now. I also posted in this community earlier today about a crash I've experienced with the forums but that seems to be gone as well. Why is it that nothing Adobe makes works properly? I spend so much time troubleshooting Adobe products. LR, PP, AME, AE--I have issues with all of them almost every day. As I write AME keeps getting stuck rendering. I started it running last night before I went to bed expecting to have videos to take to a meeting this morning but no, it hung near the end of the first video and nothing got done so I'm out of luck. I spend hours a week trying to work around some stupid problem with Adobe software. PS is the only thing I don't have any major issues with. It's annoying the way it steals focus all the time but it works well. This is supposed to be professional software for professional people but it's built with the quality of cheap plastic junk.

Views

646

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Sep 12, 2019

Copy link to clipboard

Copied

Hi,

all contents of the old forums from August 22 to September 12 are not visible anymore in the new forums.

However for a short time you should be able to link to forum posts in the old forum. At least I was able to do this with the threads on the old InDesign forum. For that purpose I saved about 200 of the overview pages of the old InDesign forum.

 

Maybe there is someone around who did this for the old Audition forum as well?

Or perhaps you could use web.archive.org?

 

The June 1, 2019 snapshot worked:

http://web.archive.org/web/20190601234244/https://forums.adobe.com/community/audition/content

 

Regards,
Uwe Laubender
( ACP )

 

EDITED

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Contributor ,
Sep 15, 2019

Copy link to clipboard

Copied

I managed to find the posts in my history at forums.adobe.com. It looks like I can still post replies there but I suppose there's no way for anyone to discover my question anymore? So I need to create a new one? It's always so hard to get help with Adobe software...

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Sep 16, 2019

Copy link to clipboard

Copied

If someone participated in such a thread and will be notified by mail or has the old inbox open, then the one will discover a reply to a thread that were started between August 22 and September 12, 2019.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more