Post Count not Displaying Correctly

Enthusiast ,
Apr 06, 2009

Copy link to clipboard

Copied

My post count was somewhere over 2000+ posts before the forum change and now it's 1/10th of that at 289... another poster, I see, has over 200,000 which seems rather skewed. If the web developers who did the change can verify the post counts with a simple query of the actual records based off my user account then they'll see the actual record count doesn't match the number showing up for me under a post.

Views

569

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Post Count not Displaying Correctly

Enthusiast ,
Apr 06, 2009

Copy link to clipboard

Copied

My post count was somewhere over 2000+ posts before the forum change and now it's 1/10th of that at 289... another poster, I see, has over 200,000 which seems rather skewed. If the web developers who did the change can verify the post counts with a simple query of the actual records based off my user account then they'll see the actual record count doesn't match the number showing up for me under a post.

Views

570

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 06, 2009 0
Participant ,
Apr 06, 2009

Copy link to clipboard

Copied

Don't sweat the post count ... they weren't even being tracked on the Adobe side forums. Time will heal your tender feelings.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 06, 2009 0
Chunick LATEST
Enthusiast ,
Apr 06, 2009

Copy link to clipboard

Copied

Um... Yeah, thanks for the reassurance Mr. Smarty Pants. I guess I was not clear enough for the non-technical minded among us... Using my own account as an example I was trying to point out that there's still a bug with the way the new forums query the data from the database and it's an easy test to run a query based on the number of actual records that come up for my user account... the physical record count should be 2000+ and not 280.

As well, it's very difficult with this current forum format to tell that I'm not logged into it... I was showing as logged into the general Adobe site as indicated at the very top-left of the site by the 'Welcome Chunick', but apparently I wasn't logged into the forum section which was indicated by a Login/Register line of text just below the black Forums header that was in a light blue which was not only hard to catch, but also not indicative that I need to login to the Forums separately which is new with the new forums. Now it seems pretty clear since I worked it out, but it was a bit confusing at first, to be sure.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 06, 2009 0