PROBLEM WHEN I OPEN DREAMWEAVER

New Here ,
May 13, 2009 May 13, 2009

Copy link to clipboard

Copied

It says : The following translators were not loaded due to errors: spry.htm: has configuration information that is invalid.... Than I cannot INSERT any pictures or INSERT even tables.... The same message appear everytime... Pls help me what should I do to correct ? I have CS3 dramweaver...

Thank you very much for your help...

Views

912

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 13, 2009 May 13, 2009

Copy link to clipboard

Copied

Try in http://forums.adobe.com/community/dreamweaver/dreamweaver_general

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
May 13, 2009 May 13, 2009

Copy link to clipboard

Copied

Damn you John! you type too fast

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 13, 2009 May 13, 2009

Copy link to clipboard

Copied

LATEST

It's not fair! Emails take too long to get here!

Harbs

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
May 13, 2009 May 13, 2009

Copy link to clipboard

Copied

You are lost you need the dreamweaver forum.

this is the forum comments forum for comments about the forum.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
May 13, 2009 May 13, 2009

Copy link to clipboard

Copied

You're lost in the wrong forum.  This forum is for commenting on how the forums themselves work (very poorly).

You need to find your way to the Dreamweaver forum.

Ooops! Poor Ronald got three for the price of one.    

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 13, 2009 May 13, 2009

Copy link to clipboard

Copied

Third door on the right is the Dreamweaver forum...

Harbs

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines