This webpage has a redirect loop - *Solution*

New Here ,
Feb 11, 2016 Feb 11, 2016

Copy link to clipboard

Copied

For quite some time I have had an issue logging into adobe forums, I was unable to ask in this community as I could not access the forums, regardless of the fact I could log into adobe.com and access my information and download software.

I had to visit several different forums and had chat with several different adobe experts who were unable to provide a clear answer, they all suggested

- clear cookies

-clear cache

-try different browsers

-it could be the network is blocking the website

-add website to a list of trusted website

-disable or allow website in antivirus

-try different computers or devices

Non of these seemed to work, somewhere on a different forum a few people found that changing the forums ID worked for them, but regardless it did not work for me

What I then tried to do was create a different t account and see of it would work and it did...so eventually the solution I figured was that my email and my account was the issue, it was a server side problem,

so on my main account I decided to change my main email, and made sure it was lower case as I also noticed having it all upper case have me this problem

-try changing forum ID to see if it works

-change the email to lower case

-change email all together

I would appreciate if people have access to other forums please let others know of these solutions, and also please post back if this helped yoh

Views

931

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation