• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
5

How to enable scroll bar?

Community Beginner ,
Jul 01, 2015 Jul 01, 2015

Copy link to clipboard

Copied

Acrobat Reader 11 (XI) : No scroll bar on the right, and I cannot find the option in "preferences" to enable it. Annoying to have to "grab and pull up" all the time. How do I enable it?

Thanks.

TOPICS
General troubleshooting , Modern Acrobat

Views

94.5K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Employee , Jul 01, 2015 Jul 01, 2015

It might be "Touch Mode". 

1.  Go to Edit>Preferences>General>Basic Tools section.

2.  Select Never in the Touch Mode pop-up menu

3.  Click OK in the Preferences window.

See if that makes a difference

Votes

Translate

Translate
Adobe Employee , Feb 28, 2024 Feb 28, 2024

Hi All

 

The issue has been addressed with the new version of Acrobat (23.08.20555) and now we have a preference to enable the scroll bar in Mac.
Please find details for the fix here:- https://helpx.adobe.com/acrobat/using/scroll-framework-upgrade-macos.html

 

~Amal

Votes

Translate

Translate
Adobe Employee ,
Jul 01, 2015 Jul 01, 2015

Copy link to clipboard

Copied

Are you on a Mac or Windows?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 01, 2015 Jul 01, 2015

Copy link to clipboard

Copied

Windows 8.1

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 01, 2015 Jul 01, 2015

Copy link to clipboard

Copied

Is this a Touch Device like a tablet or Surface Pro?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 01, 2015 Jul 01, 2015

Copy link to clipboard

Copied

Kind-of, but not really. It's technically a Dell laptop, but it's one of their 2-in-1 models, the kind you can flip the screen behind the keyboard and use "tablet-style," but it's a laptop.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 01, 2015 Jul 01, 2015

Copy link to clipboard

Copied

It might be "Touch Mode". 

1.  Go to Edit>Preferences>General>Basic Tools section.

2.  Select Never in the Touch Mode pop-up menu

3.  Click OK in the Preferences window.

See if that makes a difference

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 01, 2015 Jul 01, 2015

Copy link to clipboard

Copied

GENIUS!! That was simple. I saw that, but didn't know what that meant.

THANKS! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 19, 2017 Mar 19, 2017

Copy link to clipboard

Copied

another resounding THANK YOU!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 28, 2017 Jun 28, 2017

Copy link to clipboard

Copied

Thanks. THis solution is exactly what I needed. It is still annoying as heck that a visible scroll bar is not the default; what was Adobe thinking? 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 16, 2023 Oct 16, 2023

Copy link to clipboard

Copied

It's absolute insanity that this is even an issue. What a waste of time searching for this, and getting it to work is another question altogether. I hate stupid updates that make no sense and are so hard to figure out.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 30, 2017 Aug 30, 2017

Copy link to clipboard

Copied

WOW HOW DID YOU FIND THIS I WOULD OF BEEN SCROLLING FOR LIFE!!!! THANK YOU

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

Thank you for this solution.  It is appreciated.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 19, 2019 Oct 19, 2019

Copy link to clipboard

Copied

hello, How about macbook pro?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 14, 2023 Sep 14, 2023

Copy link to clipboard

Copied

How do you enable the scroll bars on Mac that is not a touch device?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 29, 2023 Sep 29, 2023

Copy link to clipboard

Copied

Popping in as a Mac user to say that--seriously, this scrollbar thing is realllllly frustrating. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 13, 2023 Oct 13, 2023

Copy link to clipboard

Copied

As another Mac user, I 100 % endorse this statement. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 07, 2016 Sep 07, 2016

Copy link to clipboard

Copied

Thank you EQuijano!  Thank you NOT Adobe for burying this setting and making it as NON-INTUITIVE as you possibly could.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2020 Nov 12, 2020

Copy link to clipboard

Copied

How do you do this on a MacPro laptop?  I have tried everything. Including your suggestion above. There is no Never in the Touch Mode pop-up option.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 19, 2023 Sep 19, 2023

Copy link to clipboard

Copied

The only thing I've found that works on a Mac is to do what is said above and then use the arrow keys to scroll left and right and the wheel on the mouse to go up and down, which is a total pain in the butt! I just don't undestand why Adobe thinks it's a great idea to make this program nearly unusable with the update. So Frustrating!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 05, 2022 Mar 05, 2022

Copy link to clipboard

Copied

just disable touch mode in

view > show/hide > toolbaritems > touch mode

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

Thank you so much for this. Couldn't find it anywhere else. It worked for me!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 25, 2022 Aug 25, 2022

Copy link to clipboard

Copied

I set the Touch Mode to "Never" but the scroll bar still isn't showing up on my end 😞 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 29, 2023 Mar 29, 2023

Copy link to clipboard

Copied

Some docs now have a vertical scroll bar, others do not.  It is maddening.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 03, 2023 Jan 03, 2023

Copy link to clipboard

Copied

Thank you!! This drove me bonkers until I found this post!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 19, 2023 Sep 19, 2023

Copy link to clipboard

Copied

This is nuts! I am having the same problem. None of the suggestions work. Mac. Ventura. If I manually move the page to change it's size, a scroll bar appears for a moment but if I release the page and try to grab it, it disappears. Why oh why do updates make things worse/harder? Software is becoming less intuitive, we have to do more steps to accomplish what we used to in shorter time. This is a time waster. Give us the scroll bar. All the time. Easily. Give the option to turn it off, but it should be always on by default. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines