• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Pixelated overlay on pdfs

Community Beginner ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

When I try to highlight a word or phrase on a pdf, I get a pixelated view that blots out most of the page. I'm able to highlight and work in comment box and by clicking around, I can get back to a clean copy but this is annoying and time consuming. Any advice on how to avoid this? I am having this problem on a new Asus VivoBook laptop.

 

YarnTech_0-1623771351196.png

 

Views

716

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Employee , Jun 22, 2021 Jun 22, 2021

Hi there

 

Sorry for the delay in response, please right click on the Acrobat icon on your desktop and then follow the steps as shown in the screenshot below:

 

Untitled.png

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Note: Change the compatibility to Windows 7

 

Regards

Amal

Likes

Translate

Translate
Community Beginner , Jun 23, 2021 Jun 23, 2021

Thank you for this advice. Unfortunately, I could not wait for your replay as I had to meet a deadline that involved working in a pdf. I took my laptop to a local IT company where the problem was fixed with the change of compatibility.

Likes

Translate

Translate
Community Expert ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

Please post the exact name of the Adobe program you use so a Moderator may move this message to that forum

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

Working with Adobe Acrobat Reader DC

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

Oops! My first time posting, so I appreciate your note...I'm working with Adobe Acrobat Reader DC. I followed instructions to remove enhanced security but that didn't resolve the pixel problem. Thank you for replying to me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

Hi there

 

++ Adding to the discussion

 

Please try the steps suggested in the correct answers marked in a similar discussion - https://community.adobe.com/t5/acrobat-reader/screen-turns-to-black-and-white-dots-using-adobe-acrob... and see if that works for you.

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 16, 2021 Jun 16, 2021

Copy link to clipboard

Copied

Thank you, Amal, for your reply. I saw this advice on another member's post. Here is a screen shot of the edited Preferences...if I did this correctly (restarting a number of times), it unfortunately, didn't resolve the problem. The pixelation is still present, do you have any other solution? I'm working on an Asus laptop that I set up on Saturday/ June 12 and it is up to date.

 

YarnTech_0-1623859091885.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

Hi there

 

Thanks for trying out the suggestion and sorrt to hear that the issue still exists. PLease try the following steps shared below and see if that helps.

 

Right-click on your Acrobat Reader DC icon on the desktop or navigate to the AcroRd32.exe file in this folder
C:\Program Files (x86)\Adobe\Acrobat Reader DC\Reader

Choose "Troubleshoot Compatibility." Tell the troubleshooter to run this program in Windows 7 compatability mode.

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

Amal, I appreciate your help but this didn't work. I followed your instructions, right-clicked on Adobe icon, chose trouble shooting, and checked the boxes regarding display. There's no option to change to Windows 7 compatability mod, just this: "Display settings: Scaling on high DPI". Testing the program didn't resolve the problem.

 

I also looked at the C: files but I don't know what to open when I get to this page:

YarnTech_0-1623939734782.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 22, 2021 Jun 22, 2021

Copy link to clipboard

Copied

Hi there

 

Sorry for the delay in response, please right click on the Acrobat icon on your desktop and then follow the steps as shown in the screenshot below:

 

Untitled.png

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Note: Change the compatibility to Windows 7

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 23, 2021 Jun 23, 2021

Copy link to clipboard

Copied

LATEST

Thank you for this advice. Unfortunately, I could not wait for your replay as I had to meet a deadline that involved working in a pdf. I took my laptop to a local IT company where the problem was fixed with the change of compatibility.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines