• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Asset Glitch

Community Beginner ,
Dec 18, 2023 Dec 18, 2023

Copy link to clipboard

Copied

Whenever I hit "Cont+Z" to undo placing an asset. The asset that I placed becomes replaced with a single letter of text that has a strange effect on it. When I try to re-import that same asset it will now always appear as the text rather than the asset. Please fix this asap.
Bug Unresolved
TOPICS
Desktop Web , Image Editor , Performance , Quick Actions , Social Media

Views

20

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
2 Comments
Adobe Employee ,
Mar 11, 2024 Mar 11, 2024

Copy link to clipboard

Copied

Hi @default34223639jklmrw,

 

Thank you for your patience.

I just saw your post and wanted to know if you still require help, as it has been some time since you reported this, and sadly, I haven't been able to replicate this!

Have you tried clearing your browser cache/cookies yet? Sometimes, that can fix unexpected issues. If not, using a different browser/incognito mode might work too.

 

Please let us know if you still need assistance. Rest assured, we'll be happy to troubleshoot further, and looking forward to hearing from you.

^Lyn 

Votes

Translate

Translate

Report

Report
New Here ,
Mar 19, 2024 Mar 19, 2024

Copy link to clipboard

Copied

LATEST

Thanks for your reply! I've moved away from using Adobe Express for social media since I've been experiencing this glitch, but I'll give it another try here soon and do what you recommended if I run into the same problem again. 

 

Thanks!

Votes

Translate

Translate

Report

Report