Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


3D CAMERA TRACKER ERROR

New Here ,
Jun 19, 2021 Jun 19, 2021

Copy link to clipboard

Copied

Hello friends, I would like to know if you can help me with an after effects problem.
When I give a 3d camera tracker to a video, it finishes loading and I get parsing solution error.
the video is in HD and lasts a maximum of 15 seconds.WhatsApp Image 2021-06-19 at 18.26.55.jpegWhatsApp Image 2021-06-19 at 18.26.33.jpeg

TOPICS
Error or problem

Views

113

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 19, 2021 Jun 19, 2021

Copy link to clipboard

Copied

There is nothing to solve in your footage. It's simply not suited for 3D tracking. You may want to read up on the requirements. There are no details in your shot, no parallax and on top of it you have patterns in the water texture and trees that change all the time. This will never work. If at all, a scene like yours would require extensive placement of markers, but naturally that may not be possible.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 20, 2021 Jun 20, 2021

Copy link to clipboard

Copied

I understand, but some colleagues have found that 3D camera tracking with the same video, I even tried with more videos of a few seconds and it does not work with any of them.
For example, this is another video where other colleagues if it works but in my case that error appears.

Screenshot_1.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 20, 2021 Jun 20, 2021

Copy link to clipboard

Copied

LATEST

Then it's perhaps the usual hardware acceleration issues that prevent the footage from being accessed/ decoded properly. Check your hardware acceleration options and your graphics driver then. I'm still skeptic that the coastline image will yield any proper solve, though...

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines