aep file won't open, stuck on "open project (not responding)"

Explorer ,
Sep 24, 2020 Sep 24, 2020

Copy link to clipboard

Copied

I have an After Effects file that was working totally fine earlier today, but now I cannot open the file.  When I do, it just lingers on the "Open Project" screen, shortly followed by "(not responding)".  I also cannot open any of the Auto-Save files, even the ones from yesterday in which I know the file was working fine.

 

The file has Dynamic Links to a Premiere Project I am working on.  I've tried opening After Effects using the Ctrl+Alt+Shift Click method to clear preferences; I've cleard the cache; copied file to new location and drive; removed MEDIA folder to try to break links.  All have the same result....

 

If the file is corrupt, why would the auto-save files also not be working?  This makes me wonder if there is something fishy going with the Dynamic Links...

 

Please help!

TOPICS
Dynamic link , Error or problem , Freeze or hang , Performance

Views

1.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 24, 2020 Sep 24, 2020

Copy link to clipboard

Copied

Some of the usual things to try:

 

• Restart your machine

• Create a new project and import the old project into it

• Test the project file on another machine

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 24, 2020 Sep 24, 2020

Copy link to clipboard

Copied

Hi Andrew,

 

Thanks for your reply!  I have tried restarting the machine, no dice.  I have also created a new file and attempted to import, no dice.

 

I don't have another machine to test on, but I don't believe that the file itself is corrupt, but rather there is some conflict related to the Dynamic Linking.  I think this because I was using After Effects 2019, so I thought I would try updating to 2020.  After installing, I tried opening the file and lo and behold, IT OPENED!  When doing so, it threw all kinds of warning/errors about the Dynamic Links and told me I would need to download and install Premiere 2020 as well.  So I closed it out, downloaded Premiere 2020, then tried again... Back to square one.

 

I'm kicking myself for not trying to save as while I had it open, but it seemed to have been resolved.  Now, I'm just trying to recreate a way of getting it open again....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 24, 2020 Sep 24, 2020

Copy link to clipboard

Copied

It's certainly important that you have all the related software to your current AE version installed.  If you're using After Effects 2020, make sure you have Premiere Pro 2020 and Media Encoder 2020 installed as well.

 

Also note you can have multiple versions installed simultaneously, so make sure you have all the 2019 versions installed as well, then force it to open in the older version?  

 

Worth a try.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 21, 2020 Nov 21, 2020

Copy link to clipboard

Copied

I have a mac, but I solved the problem by shutting down the "aerendercore" process. It's outrageous, but that's the way I do it and it works. You just need to wait less then a minute after closing it and then it all come back to life. 


Here's an example because it's still doing it to me...

https://drive.google.com/file/d/1Pva4msbDrdRhC7ZQ37eQLZ7VsRxdeLP_/view?usp=sharing

ADOBE DO SOMETHING PLEASE

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 16, 2020 Dec 16, 2020

Copy link to clipboard

Copied

This just helped a lot, thanks!!! 

But still, this actually outrageous, sometimes i feel like every update I make, makes the CC perform worse. (And also makes me wonder why I pay for it)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 31, 2020 Dec 31, 2020

Copy link to clipboard

Copied

I know that feeling. But you can't do anything if these major problems begin when you almost finished your project. Still... adobe is a great product 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

aerendercore is not a process on my Windows 10 PC, would you or anyone reading this happen to know if there is an equivalent? Trying to save a project that has hours or work into it.

Using Adobe After Effects, Premier Pro, Audition from the cloud updated to the latest always.

AEP file is loaded in Adobe After Effects 17.7 and fails trying to load the AEP file eventually "Not Responding". A manual cancel of the process to open the AEP file closes AfterFX on screen but Task Manager shows After Effects 2020 process still running along with  supporting processes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

Ctrl+alt+supp > aftereffects > details > and close the second aftereffects appearing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 06, 2022 Mar 06, 2022

Copy link to clipboard

Copied

Thank you for this solution! This worked for me as well.

Dynamic Link seems to be VERY problematic and I suspect it's related with this problem. I'll be avoiding using it between Premiere Pro and After Effects in the future.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

LATEST

This is user to user forum where we users help each other. The Adobe engeneers do not always read everything here. If you feel strongly about a (new)feature or (bug) fix please post it on uservoice, as it will be read by the engeneers: https://adobe-video.uservoice.com/forums/911311-after-effects

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines