After Effects >> Media Encoder - stops with seconds to go

Community Beginner ,
Jul 06, 2022 Jul 06, 2022

Copy link to clipboard

Copied

Need help!  I have a file from After Effects 2022 that I export to Media Encoder 2022 and when I render/encode it, the output gets to 20 seconds or less and stops.  I've run this 5 - 6 times, once leaving it overnight to see if it ever finished but no luck.

 

I've attached a picture.  Any advice appreciated.

TOPICS
Error or problem , Freeze or hang

Views

35

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 06, 2022 Jul 06, 2022

Copy link to clipboard

Copied

LATEST

Just uploading a cropped screenshot doesn't tell us anything about your project or system. If your render is constantly failing at the same frame, the first thing to do is check your comp at that frame and see what is going on. You may have an effect that is overloading your system or not fully compatible with your system. 

 

If you can't figure it out, please embed screenshots by copy-and-paste or dragging or using the toolbar to put them in your reply so we can see them without downloading. Make sure you include the modified properties of any suspected problem layers. Including your system info would also help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines