Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


After Effects preview is around 20% faster than realtime

New Here ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

Hello !

I have a probleme with after effects that just came from nowhere, now, when iI try to open any of my projects, the preview of my projects are always slightly faster than realtime (I've calculated around 15-20% faster), so the the sound is in high speech, and it's impossible to have a real preview of my animations.

TOPICS
Audio, Error or problem, Performance, Preview

Views

43

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

Please post more info about the problem projects.  What frame rate is the source footage and the comp setting?  What resolution?  What format source files are used and where were they acquired?

 

Do you have any external devices like a Blackmagic or AJA I/O device?  Do the images stay in sync with the sound?  When you render an output file does it play normally?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

This appen on all my projects, with any framerate, any resolution, I use Illustrator files with mp4 only. Images stay sync with the sound as the preview seems juste to be accelerated. When I put the project in Premiere Pro, there is no problem, it only appen in After Effects.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

Btw I have no external specific devices, juste a keyboard and a mouse.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

I'm only guessing, but I wonder if this is some kind of sample rate mismatch between your MP4 files and the rate in the AE comp.  I'd make sure the sample rate ( 41.4k? 48k?) of your MP4 files is the same in the audio preferences in AE.  

Maybe use Adobe Media Encoder to convert your source MP4 files to an intermediate format that has the same audio sample rate as your AE project.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

I've tried but nothing better append.

The thing is that the problem don't come only from audio, but the preview of the animated frame itself is accelerated : when the preview is at 1minute, in real time it's around 50seconds.

Yesterday everything was working fine, but on a big object, After Effects have switched from" Hardware preview" to something like "Software preview". At the moment nothing really changed, but now that I've reboot my computer, I've this problem of everything being accelerated by around 20%.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

Try updating the GPU drivers and all the drivers of your computer included the Operating System. And, of course, also update as much as you can the After Effects version you are using.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

LATEST

Check the Preview Panel. Your Frame rate should be set to Auto. Any change to the frame rate in the Preview Panel will result in a change in playback speed. When Auto is selected the frame rate is enclosed in parentheses.

Preview Panel.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines