• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

After pre-compose, the clips slide under each other in After Effects

New Here ,
Jun 15, 2024 Jun 15, 2024

Copy link to clipboard

Copied

Hello Everyone!!

 After I put the pre-compose on the clip, then I save the project and go back to After Effects again, the clips are shifted. This can be seen in the first picture. When I try to restore the clips, a part remains between them. ( 2 pictures )
Does anyone have a solution for this?
Thanks in advance!IMG_20240615_223040.jpgIMG_20240615_223111.jpg

Views

54

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 15, 2024 Jun 15, 2024

Copy link to clipboard

Copied

LATEST

in the future, to find the best place to post your message, use the list here, https://community.adobe.com/

p.s. i don't think the adobe website, and forums in particular, are easy to navigate, so don't spend a lot of time searching that forum list. do your best and we'll move the post (like this one has already been moved) if it helps you get responses.



<"moved from using the community">

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines