• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Black bars appear on project at top and bottom when i add effects like S_JpegDamage

New Here ,
Apr 19, 2024 Apr 19, 2024

Copy link to clipboard

Copied

i have no idea what's causing this and I am new to after effects, I added the effect on an adjustment layer yet no matter what I did they won't go away, there's also some red crosses on the screen aswell

TOPICS
Error or problem

Views

65

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 19, 2024 Apr 19, 2024

Copy link to clipboard

Copied

Reinstall the plug-in and activate the license properly. Outside that, the black bars appearing usually indicates an issue with the footage having been scaled or otherwise transformed, yet the effect using the original placement. You may need to pre-compose to help matters along or apply the effect directly to the layer to figure out what could be the problem.

 

Mylenium 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2024 Apr 19, 2024

Copy link to clipboard

Copied

LATEST

I am sure I activated the license properly, it happens only to specific effects like S_GlowAura or S_JpegDamage, other effects are fine and have no red cross. About the black bars, I have resized the fottage, but I did pre-compose the clip after that.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines