Images in 3d view have space between each other

New Here ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

Hi there, I'm a new After Effects editor and am wondering why my photos have space between them. I'm trying to make a cube, and so I make them snap onto each other in 3d, connect them to a null object, but for some reason theres still space between each photo on the cube. I've enabled snapping and snapped them together, but you can still see inside the cube.

 

Image of seeing inside the cube:

Screen Shot 2022-07-01 at 2.06.12 PM.png

 

Does anyone have any clue why?

If I've missed out any information please let me know, I'm very new

TOPICS
Error or problem , How to

Views

33

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 01, 2022 Jul 01, 2022

Copy link to clipboard

Copied

This problem is caused by the motion blur you have applied to layers. You can modify some fo the MB settings inside your composition settings (advanced tab). Also you can precompose your 3D layers, collapse transformations and apply again the motion blur effect.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 01, 2022 Jul 01, 2022

Copy link to clipboard

Copied

LATEST

Try changing the blending mode of all six layers that make up the cube to Alpha Add. This reduces the aliasing problem when the layers do not perfectly align with the pixel grid. 

 

The problem happens because the edges of the layers do not perfectly line up with the pixel grid when they are rotated in 3D space. 3D layers also have no Z depth. Create a 400 X 400 solid, make it 3D, rotate 90º in X, duplicate the layer, and change the Z anchor point from zero to 1 on one of the layers. Magnify the comp as much as possible, and you will not see any pixels. You'll have to move the layer off from the comp center about 5 pixels before seeing an antialiased line of pixels start to show up.

 

The best-looking solution is to change the blending mode to Alpha Add, then add an Adjustment layer with CC Motion Blur applied. Check out the sample comp I uploaded. Take a look at these screenshots. 

RickGerard_0-1656678208742.png

 

RickGerard_1-1656678217679.gif

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines