Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lost Extension

Explorer ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

Hey There!

I've made an extension and putted it in my Main-Layout.

After restarting AE the Extension was gone and instead of it I find a new and unusual icon at the end of my fx/Preset Library and the extensions disppeared from the menu.

aeTemp.png

How can I can get back to normal?

Cheers - Michael

TOPICS
Scripting, SDK

Views

75

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

Make sure you save your layout after adjusting it so it'll remember when you restart. Re-open it from Window > Extensions.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

As I said: It disappeared from the menu!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

Do you have Player Debug Mode enabled? Did you check your extensions folders to make sure your extension is still there?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

LATEST

That what I first checked.

Now rebuilding with the existing code was a shorter way and I could get rid of the icon (deleted it manually from the workspace xml.

Thanks.

M.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines