Highlighted

After Effects 2020 play preview problem

Community Beginner ,
Nov 06, 2019

Copy link to clipboard

Copied

Hi, I just updated to Ae CC 2020 from the 2019 version and now there is a problem when I try to preview my work.It shows like this instead of showing properly where it should.It shows like this instead of showing properly where it should.A small window below the actually screen where it should be playingA small window below the actually screen where it should be playing

Hi all,

 

Thanks for your patience. Adobe After Effects has released a patch update which provide a fix for the duplicate preview issues. For more information, please check https://helpx.adobe.com/after-effects/kb/fixed-issues.html

 

Let us know if you have any other questions.

 

Thanks,

Shivangi

TOPICS
Error or problem, Preview, User interface or workspaces

Views

13.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After Effects 2020 play preview problem

Community Beginner ,
Nov 06, 2019

Copy link to clipboard

Copied

Hi, I just updated to Ae CC 2020 from the 2019 version and now there is a problem when I try to preview my work.It shows like this instead of showing properly where it should.It shows like this instead of showing properly where it should.A small window below the actually screen where it should be playingA small window below the actually screen where it should be playing

Hi all,

 

Thanks for your patience. Adobe After Effects has released a patch update which provide a fix for the duplicate preview issues. For more information, please check https://helpx.adobe.com/after-effects/kb/fixed-issues.html

 

Let us know if you have any other questions.

 

Thanks,

Shivangi

TOPICS
Error or problem, Preview, User interface or workspaces

Views

13.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 06, 2019 7
Adobe Community Professional ,
Nov 06, 2019

Copy link to clipboard

Copied

This looks like a GPU driver issue. Ensure you have the latest GPU drivers for your system. Meanwhile, you may also want to disable GPU acceleration in AE's Prefs and in AE's Project Settings dialog.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2019 0
Community Beginner ,
Nov 06, 2019

Copy link to clipboard

Copied

That's odd. My GPU driver is ok. I mean, I am not an expert, but it looks ok for me.Captura de Tela 2019-11-06 às 19.18.19.pngCaptura de Tela 2019-11-06 às 19.17.13.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2019 0
Community Beginner ,
Nov 06, 2019

Copy link to clipboard

Copied

If it helps, I have an early 2011 MacBook pro, the system is updated. AE CC 2019 worked fine, the problem started to happen when I updated to AE CC 2020. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2019 0
Community Beginner ,
Nov 10, 2019

Copy link to clipboard

Copied

i have the same problem, how to disable GPU acceleration ??

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 10, 2019 1
Community Beginner ,
Nov 14, 2019

Copy link to clipboard

Copied

How do you update to lasted GPU driver?? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 14, 2019 1
New Here ,
Nov 07, 2019

Copy link to clipboard

Copied

Same problem here...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 07, 2019 0
New Here ,
Nov 07, 2019

Copy link to clipboard

Copied

Same problem 😕

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 07, 2019 0
New Here ,
Nov 09, 2019

Copy link to clipboard

Copied

Have you found a fix for this yet?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 09, 2019 0
New Here ,
Nov 09, 2019

Copy link to clipboard

Copied

I am very new at AE but I did this and it seems to work, for me.  Here's the path I took:

Edit>Preferences>General>"Migrate Previous Version Settings..." (bottom right)

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 09, 2019 3
New Here ,
Apr 16, 2020

Copy link to clipboard

Copied

Thank you so much for this! Works great now 😃

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 16, 2020 0
Community Beginner ,
May 10, 2020

Copy link to clipboard

Copied

thx it works!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 10, 2020 0