• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Batch Rename bug in v13 (2023)?

Community Beginner ,
Oct 25, 2022 Oct 25, 2022

Copy link to clipboard

Copied

 

From the 2nd time I used Batch Rename in Bridge 13 (2023) the text box is blank but it seems the previous batch rename data is still there, just invisible. The result is Bridge concatonates the previous rename title with the current to the current photo name. I don't know if this is a bug, a one off with my installation, or that the way Batch Rename works had changed and I'm using it wrong. Regardless I can't find anyway to clear up the problem so that only the name I want is added to the file.

 

Example of what happens:

First set of pictures to be renamed -

Text: Eagles

Date: DDMMYY

Sequence: 1

<Bridge renames and file looks like "Eagles DDMMYY 1">

 

Second set of pictures -

Text: Robins

Date: DDMMYY

Sequence 1

<Bridge renames and file looks like "Robins DDMMYY 1 Eagles DDMMYY">

 

Quitting Bridge does not flush/reset this either. 

 

This is with a M1 Macbook Pro w/ MacOS 12.6 (Monterey). I never had this issue w/ the previous versions of Bridge.

TOPICS
Batch , Problem or error

Views

50

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Oct 25, 2022 Oct 25, 2022

Appears to be a case of user error. I must have unwittingly pressed the "+" button more than once when adding a new text box and all the previous text boxes were pushed out of view. I scrolled up and there were all those previous titles. Once I deleted them I was back to normal. 

Likes

Translate

Translate
Community Expert ,
Oct 25, 2022 Oct 25, 2022

Copy link to clipboard

Copied

I can't replicate the issue using Windows 10, so it might be platform specific.

 

Can you post a screenshot of your batch rename settings?

Here's mine:

gregreser_1-1666712031076.png

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 25, 2022 Oct 25, 2022

Copy link to clipboard

Copied

I'm on an M1 (Studio) running 12.6. If you show your batch rename settings as Greg suggested, I'll try it and see what I get.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 25, 2022 Oct 25, 2022

Copy link to clipboard

Copied

Appears to be a case of user error. I must have unwittingly pressed the "+" button more than once when adding a new text box and all the previous text boxes were pushed out of view. I scrolled up and there were all those previous titles. Once I deleted them I was back to normal. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 25, 2022 Oct 25, 2022

Copy link to clipboard

Copied

LATEST

Thanks for the update.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines