• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Getting error "Topaz Studio ordinal not found" while opening a topz project from Bridge CS6

New Here ,
Aug 05, 2019 Aug 05, 2019

Copy link to clipboard

Copied

The following error occurs when I try to open a Topaz Labs project from Bridge CS6 - although the project does open Topaz studio 2 and does appear there, but in Bridge, I  also get the following error.

error.jpg

Does anyone know how I can fix this?

Thanks for any help!

Sheila

Message was edited by: Akash Sharma

Views

176

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Aug 06, 2019 Aug 06, 2019

Copy link to clipboard

Copied

Hi Sheila,

Sorry that you're getting an error message in Bridge CS6 while opening a Topaz Lab project that says " Topaz Studio Ordinal not found"

Please checkout the below steps:.

  • Close & Quit Photoshop and Bridge.
  • Open the Topaz plugin you are trying to access as a standalone product.
  • Go to your file browsing program (Finder in Mac, Explorer in Windows).
  • Search for the plug in you are attempting to utilize.
  • Open the program
  • Once the standalone product has finished opening, reboot your machine.
  • Upon opening your host editor again, you should be able to utilize your plugin as the machine has essentially “learned” where those program files are kept.

If that does not help, please get in touch with the plugin manufacturer to see if they've got any insights around this problem.

Let us know how it goes.

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 06, 2019 Aug 06, 2019

Copy link to clipboard

Copied

Hi Sharma,

I did what you said, though I am not completely sure that I understood correctly, but I am still getting the error message in Bridge, but as soon as I say OK to the error message, Topaz Studio 2 opens correctly with the project I want to work on.

So I don't understand why there is an error message.  It seems that Bridge CS6 DOES know where the program file is kept.

I asked about this problem in Topaz, and was directed to ask it here.

Is there anything else I can try?

Thanks,

Sheila

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 06, 2019 Aug 06, 2019

Copy link to clipboard

Copied

LATEST

I finally solved my problem by searching the internet and finding a copy of the file SSLeay32.dll.  I saved and disabled the old file in Adobe Bridge CS6(64 bit) and replaced it with the file I found.  I rebooted, and now the error message is gone, and Topaz Studio 2 opens correctly from bridge.

Sheila

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines