• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

"maximize current panel" (` key) doesn't work on Non English keyboards

Engaged ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

The "maximize current panel" shortcut (` key) doesn't work on QWERTZ (German) keyboards and likely on most non-English keyboards as well.

Those who don't have an English keyboard with version 13 lose Tab to Hide and get locked out of the Subwindow magnification feature too (I saw no other way to run this command). The issue, obviously, could get solved with editable keyboard shortcuts: A feature Bridge users have been asking for, since day one.

I already posted this as a comment in another thread, but I thought I should give it a thread on its own. Maybe someone from the Bridge Team reads this feedback right after the major release.

TOPICS
Beta , Problem or error

Views

56

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 27, 2022 Oct 27, 2022

Copy link to clipboard

Copied

Hi @polyxo ,
EnglishShortcut.pngGermanShortcut.png
To maximize or minimize panel you can use the shortcut which is visible in the Window->Maximize Frame menu.

It will be updated according to the keyboard input. 
Like in above screenshots for: 
1. English QWERTY it is "shift + `"
2. German QWERTZ it is "shift + <"
Please try the above mentioned steps.
If you still facing this issue please attach the screenshot of the same menu (Window->Maximize Frame) and your keyboard  type.
Thanks,
Bridge Team

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Oct 27, 2022 Oct 27, 2022

Copy link to clipboard

Copied

Thank you for getting involved, Shubham! I am not currently at the computer - but will try this out tomorrow.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Oct 28, 2022 Oct 28, 2022

Copy link to clipboard

Copied

LATEST

@Shubham V I have now tried the shortcrut with Beta 13.0.0.561 (for production I went back to the latest 12.x release). The keyboard shortcut I get shown differs – and it does not work. If I click the menu entry, I can toggle maximize / back to docked state.

The issue is likely caused by a mismatch of language and keyboard. Bridge offers setting the GUI language and the keyboard separately – which is remarkable. I run with English UI but with a German QUERTZ keyboard and should get the German keyboard shortcuts shown. 


2022-10-28_10h11_31.png2022-10-28_10h14_50.png


I stated this in other places already, and there were countless wishes for this feature: You guys could totally get rid of all "shortcuts not working" or "not matching workflow preferences" issues if you finally let us customize them. In the long run this should cause you less work – and you would pay your professional users respect.




Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines