Audio doesn't play from Timeline

Engaged ,
Oct 18, 2019 Oct 18, 2019

Copy link to clipboard

Copied

I've placed my audio files (mp3) onto the timeline along with my puppet, selected them all and then chosen Timeline > compute Lip Sync Take from Scene Audio. The visemes and waveforms appear but when I play it, the mouth moves but I don't hear the audio. The audio plays in Audacity. What is it I am missing?

brokenAudio.png

UPDATE: I've now tried also exporting the audio as AIFF and WAV files (both 16- and 32-bit) but neither of those seem to work. 

Views

164

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 18, 2019 Oct 18, 2019

Copy link to clipboard

Copied

If it computed visemes from the audio file, then its most likely not the audio file format. It is more likely to be the audio preferences of Character Animator using something unexpected as the audio destination. Adobe does not use the machine defaults - it has its own audio settings under preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Oct 18, 2019 Oct 18, 2019

Copy link to clipboard

Copied

Thank you! I checked the prefs and output was going to the laptop speakers which I never use -- either my external speakers or my headphones are always plugged in. Neither of those show up in the prefs as an option. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 18, 2019 Oct 18, 2019

Copy link to clipboard

Copied

LATEST

If you cannot find it in there (the ui is a bit confusing), then i would suggest reinstalling the software in case you get lucky, check the system security settings for devices (has caused some problems in the past for mic), or contacting adobe support. Sounds like you are on the right track, but not sure why the right device is not listed as available...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines