• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Assets in my CC libraries display with white background

Community Beginner ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

Hi all,

 

My team is having issues with the way that logos are being displayed in our CC libraries panel. Please see the attached screenshots. Two of my team members are seeing most of the logos displayed with a white background. For me, all of the logos are displayed correctly – with a transparent background. The logos were added to the cloud by dragging them from Illustrator to the cloud panel.

 

This issue only affects the thumbnail image. When placed in a document, the white background is gone. The same issue is happening is Illustrator, Photoshop, and InDesign.

 

So far, we have tried:

Quitting all Adobe apps

Signing out of the Creative Cloud

Enabling GPU view

Changing user interface settings in Preferences

 

Please let me know what else I can try!

 

Craig

Views

2.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Jun 17, 2021 Jun 17, 2021

If transparency is maintained in the actual image, disregard what the thumbnail previews look like.  😉

 

Votes

Translate

Translate
Community Expert , Jun 18, 2021 Jun 18, 2021

Yes, it's probably due to local differences in hardware, GPU and software set-up.  Ask your IT dept for assistance with calibrating the equipment that everyone uses.

 

 

 

 

Votes

Translate

Translate
Community Beginner ,
Jun 13, 2023 Jun 13, 2023

Copy link to clipboard

Copied

@Craig_BASIS Just wondering if two years on this problem has been solved for you? I don't believe Adobe has solved this issue. My team have hundreds of WHITE icons being displayed on a WHITE background (hence appearing invisible) in CC Libraries. I would be thrilled to discover there is a SIMPLE fix for this for each member of my team. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 13, 2023 Jun 13, 2023

Copy link to clipboard

Copied

No, I'm afraid not. It's still an issue for our team. We've tried everything we can think of to fix it, but I think it's just going to be a problem until Adobe steps in.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines