• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
4

Asterisk(*) remains in title after saving the file in Illustrator 2020

Community Beginner ,
Jan 13, 2020 Jan 13, 2020

Copy link to clipboard

Copied

Asterisk in file name does not go away after save. When closing, it asks you to save again...

Mac Mohave

Illustrator 24.02

Occurs on Desktop and/or Network

 

[Moving from generic Start/Help forum to the specific Program forum... Mod]
[To find a forum for your program please start at https://community.adobe.com/]

 

{Renamed by MOD}

TOPICS
Bug , Performance

Views

7.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , May 28, 2020 May 28, 2020

Hi everyone,

 

Sorry about the trouble this issue has caused. During our investigation, we found that background save process was getting conflicted with some Plugins.

Could you please confirm if you are using any third-party plugins like ESKO? If yes, please try removing that (for testing purpose only) and let us know if this helps resolving the issue.

 

Also, I would request that if you could upvote this issue and share this information here (https://illustrator.uservoice.com/forums/601447-illustrator-bugs/suggestions/39029392-background-save-works-but-it-thinks-it-s-not-worki

...

Votes

Translate

Translate
Adobe
LEGEND ,
Jan 13, 2020 Jan 13, 2020

Copy link to clipboard

Copied

Hi Brian,

 

Thanks for reaching out. I'd recommend trying to reset the preferences. You may use the 

https://helpx.adobe.com/illustrator/using/setting-preferences.html#setting_illustrator_preferences 

 

Please note that resetting preferences will remove all the custom settings and Illustrator will launch with default settings. You can also take a backup of the folders in case you want to. Location is mentioned in the article.  

 

Let us know how it goes.

 

Regards,

Ashutosh

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2020 Jan 14, 2020

Copy link to clipboard

Copied

It also is doing this to me and my team. It just started within the last week

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 15, 2020 Jan 15, 2020

Copy link to clipboard

Copied

I've tried resetting the prefs but the issue is still there. It's just inconvenient (redundant) because you're continually saving a file even if you already have done so. I save, and then I close out and I'm asked again if I want to save it...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 15, 2020 Jan 15, 2020

Copy link to clipboard

Copied

What (filetype) exactly do you save where exactly and how exactly?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 15, 2020 Jan 15, 2020

Copy link to clipboard

Copied

When i open an AI file it automatically assigns it an Asterisk

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 15, 2020 Jan 15, 2020

Copy link to clipboard

Copied

@Natesroom: and your files are saved where? And have linked files in them?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 15, 2020 Jan 15, 2020

Copy link to clipboard

Copied

It's an Illustrator file. It happens when saving anywhere, Network - or - Desktop. Interestingly enough, when I open a PDF in Illustrator, and save it back to a PDF, it goes away, as normal...

Thank You

Brian Gaster

{Personal Information removed by MOD}

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 15, 2020 Jan 15, 2020

Copy link to clipboard

Copied

@Briangaster: so you are not affected by the PDF-saving issue? https://illustrator.uservoice.com/forums/601447-illustrator-bugs?status_id=1746324

 

Also: please don't send your e-mail footer to the forum.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 15, 2020 Jan 15, 2020

Copy link to clipboard

Copied

Hi Brian,

 

Would you mind trying turning off the Background save option in Preferences under File Handling & Clipboard and see if that makes the difference?

 

Regards

Rishabh

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 15, 2020 Jan 15, 2020

Copy link to clipboard

Copied

That did the trick! After the save, the asterisk disappeared... I'll keep an eye on it, but for now my issue has been corrected. Thank You all...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 12, 2020 Feb 12, 2020

Copy link to clipboard

Copied

I've noticed that since this most recent update, the Save feature is a bit wonky. When working on local files as well as network files, I see the asterisk near the file name indicating that there has been some modification to the file. However, nowadays, even after saving the file, the asterisk is still there, doesn't go away, and asks me to save the file again upon closing the file. 

 

This is confusing, scary, and timly. Having to essentially save the file twice takes up more time. The thought of not knowing if the document is saved or not after walking away and coming back is giving me anxiety. It feels like something is broken. 

 

Has anyone else experienced the save asterisk still present after saving the file? Is this a new feature? Can it be turned off in the settings? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 12, 2020 Feb 12, 2020

Copy link to clipboard

Copied

According to this post turning of Save in Background in Preferences seems to have helped:

https://community.adobe.com/t5/illustrator/asterisk-remains-in-title-after-save-in-illustrator-24-0-...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 12, 2020 Feb 12, 2020

Copy link to clipboard

Copied

Okay, so others HAVE experienced this same issue. Thank you kindly for pointing me in that direction.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 23, 2020 Apr 23, 2020

Copy link to clipboard

Copied

Hello, I hope this info can help someone. I was having an issue in Illustrator 2020, Version 24.1. on an iMac running OS High Sierra. Everytime I saved a file, the SAVE feature was still black instead of greyed out. I had to close the file and then it would ask me again if I wanted to SAVE. This seemed to be the only way to make sure my changes were saved. Adobe Support tried everything up to and including a Hard Reset of the Application and reloading Illustrator. This caused me to have to redo all my setup and reinstall 3rd Party Plug-ins. It worked for a couple of days and then stopped. I finally found the issue: Adobe has a Beta Preference dealing with saving. Once I unchecked this, all has been working normally. Uncheck: Optimize File Open and Save Time on Slow Networks and Uncheck: Save in Background

Hope this helps! Sheryl

Screen Shot 2020-04-23 at 7.57.04 AM.png

 

 

{Renamed by MOD}

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 23, 2020 Apr 23, 2020

Copy link to clipboard

Copied

Hi Sheryl,

 

Thanks for posting this. I am sure it will help other users having a similar situation.
Feel free to reach out if you have any other concern, we'll be happy to help.

 

Regards,

Ashutosh

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 23, 2020 Apr 23, 2020

Copy link to clipboard

Copied

Sure...thanks to Adobe for all their help. They consistently and promptly communicated with me trying to resolve this issue.

Sheryl

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 15, 2020 Mar 15, 2020

Copy link to clipboard

Copied

I've been having this issue for a few weeks already.

I'm working on a document and I click to close it, getting the "Do you want to save changes before closing? message. So I click yes, I can see the percentage of the saving process on the tab's title, and then the file doesn't close. I can repeat this process a few times, and it will only work if I click on not saving the changes before closing.

I've tried first saving the document and then closing, and still, I get the "Do you want to save changes before closing? message with the same weird behaviour. Even after just saving, the “Save” option under the File menu keeps being available, as opposite as being greyed out as it usually is.
I thought it was a problem with my laptop, but I'm using a new one since today, and I have the same issue. It happens also with different files as well.

Anyone else has experienced this? Is it a bug or something I am doing wrong?



Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 16, 2020 Mar 16, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about your experience. Would you mind sharing some more info like:

1. Version of OS and Illustrator.

2. Is it happening with a specific file or all files?

3. Are files saved on network or on local drive?

4. Have you tried resetting preferences? (If not, please try following steps on help article 

 https://helpx.adobe.com/illustrator/using/setting-preferences.html#setting_illustrator_preferences)

 **Please note that resetting preferences will remove all the custom settings and Illustrator will launch with default settings. You can also take a backup of the folders in case you want to. Location is mentioned in the article.

 

All this information will help us understand the issue and help you accordingly. Looking forward to your response.

 

Regards,

Ashutosh

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 19, 2020 Mar 19, 2020

Copy link to clipboard

Copied

Hello, Ashutosh.

 

Thanks a lot for your answer.

I was able to solve the issue, by disabling the “Save in Background” option, as @Ton_Frederiks suggested.

 

But in case the information you requested is important to try solving the bug, here are my answers:

 

1. Illustrator version: 24.1

2. It happens in different files, but not all of them. I can't find anything those files may have in common.

3. The files are saved on a local drive

Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 16, 2020 Mar 16, 2020

Copy link to clipboard

Copied

This has been reported many times. Unchecking " Save in Background"  in Preferences seems to have worked:

https://community.adobe.com/t5/illustrator/asterisk-remains-in-title-after-save-in-illustrator-24-0-...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 19, 2020 Mar 19, 2020

Copy link to clipboard

Copied

Disabling the “Save in Background” option solved the problem indeed! Thanks a lot, Ton.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 19, 2020 Mar 19, 2020

Copy link to clipboard

Copied

Good to hear that!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 31, 2020 Jan 31, 2020

Copy link to clipboard

Copied

After upgrading to 2020... I can save a file and the * will remain by the file name acting as though the file was not saved. You can save the file and the * never goes away.

 

{Renamed by MOD}

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 03, 2020 Feb 03, 2020

Copy link to clipboard

Copied

I have the same problem in version 24.0.3.
No matter whether network or local save. The file always looks as if it was not saved.


I didn't have the bug in the previous version.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines