• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Colours look very washed out

New Here ,
Feb 20, 2019 Feb 20, 2019

Copy link to clipboard

Copied

Since some weeks, my RGB colours in Illustrator look very washed out. When I copy and paste them in -for example- photoshop or keynote, the colours are much more vibrant. It's not the proof colours option.

See the screenshot below: left is a green rectangle in illustrator, right is the same rectangle pasted in photoshop. Anyone has an idea how  to fix this? Thanks!

Schermafbeelding 2019-02-20 om 11.05.50.png

Views

15.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Aug 09, 2022 Aug 09, 2022

Hello. Had the same issue and no recomendation worked for me. Finally I solved it opening Adobe Bridge -> Edit > Color Settings > Monitor Color > Apply. Hope it works for you too.

Votes

Translate

Translate
Community Expert ,
Feb 20, 2019 Feb 20, 2019

Copy link to clipboard

Copied

jopq,

Are you in CMYK Color Mode?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 20, 2019 Feb 20, 2019

Copy link to clipboard

Copied

Hi Jacob, No I'm in RGB mode

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 20, 2019 Feb 20, 2019

Copy link to clipboard

Copied

Is Illustrator's Colour Settings the same as Photoshop's Colour Settings?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 20, 2019 Feb 20, 2019

Copy link to clipboard

Copied

Hi,

Like kennethkawamoto2 said having the same colour setting as in Photoshop should help.

In Photoshop go Edit > Colour setting to fid out the RGB colour setting.

Then back in Adobe Illustrator open up you file and go Edit > Assign Profile.

Kind regards,

Sim

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 20, 2019 Feb 20, 2019

Copy link to clipboard

Copied

Unfortunately that didn't help... colour settings are the same

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 20, 2019 Feb 20, 2019

Copy link to clipboard

Copied

Here are a few more things you can try:

Is you Colour palette in illustrator set to CMYK or RGB. if it is currently set to CMYK then set it to RGB.

Screenshot 2019-02-20 at 12.43.53.png

Also you could take a screenshot or the vibrant Green in Photoshop on a Mac the shortcut is shift+Cmd+4, open the screenshot in Illustrator and then use the Eyedropper Tool to get an accurate colour sample.

I hope this helps,

Sim

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 21, 2019 Feb 21, 2019

Copy link to clipboard

Copied

Simmer1  schrieb


Also you could take a screenshot or the vibrant Green in Photoshop on a Mac the shortcut is shift+Cmd+4, open the screenshot in Illustrator and then use the Eyedropper Tool to get an accurate colour sample.

Depending on the color management settings a screenshot might or might not work. Screenshots get the monitor profile attached and if you have color management set to always convert RGB profiles, then colors will get convert even before your can use the eyedropper on them. Also when the yeydropper is not set to 1 pixel, the measuring will not be exact.

It's better to use the Mac OS color measuring utility.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 20, 2019 Feb 20, 2019

Copy link to clipboard

Copied

Hi all change is due change in color mode all depends on need of your final product....Thanks

Ali Sajjad / Graphic Design Trainer / Freelancer / Adobe Certified Professional

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 20, 2019 Feb 20, 2019

Copy link to clipboard

Copied

Do you callibrate your monitor?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 20, 2019 Feb 20, 2019

Copy link to clipboard

Copied

Are the RGB color values the same in Illustrator and Photoshop?

And is Illustrators Document Color Profile the same as in Photoshop?

Screen Shot 2019-02-20 at 22.28.42.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 18, 2020 Mar 18, 2020

Copy link to clipboard

Copied

Hey - I was having the same problem. I think I found an answer. Under "View" > Proof Setup, select "Monitor RGB". Mine was set to CMYK. Switched to monitor RGB view and all the colors brightened up to vibrant RBG. Hope that helps.

 

Screen Shot 2020-03-18 at 8.33.20 PM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 24, 2021 Apr 24, 2021

Copy link to clipboard

Copied

I had the same problem too and this solved it for me! Thanks for your comment 🙂

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 27, 2021 Apr 27, 2021

Copy link to clipboard

Copied

Solved for me too. Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 26, 2021 Nov 26, 2021

Copy link to clipboard

Copied

I'm having the same issue here. My settinga show the working CMYK is checked but the Monitor RGB is greyed out so I cannot select it. Any clues as to why that might be? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 26, 2021 Nov 26, 2021

Copy link to clipboard

Copied

disregard I was able to fix it via File > document color mode > RGB 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2022 Apr 28, 2022

Copy link to clipboard

Copied

solved for me. Thank you very much !

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 08, 2021 Apr 08, 2021

Copy link to clipboard

Copied

Go to View > Select Pixel Preview

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

View > CPU also fixed this problem for me!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 19, 2021 Nov 19, 2021

Copy link to clipboard

Copied

The solve for me was:

View > View using CPU
View > Proof Setup > Monitor RGB

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

Hello. Had the same issue and no recomendation worked for me. Finally I solved it opening Adobe Bridge -> Edit > Color Settings > Monitor Color > Apply. Hope it works for you too.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 12, 2022 Aug 12, 2022

Copy link to clipboard

Copied

LATEST

Hello @Julio César Mercado,

 

Glad to hear that the problem was solved, and thank you for sharing the suggestions. Feel free to reach out if you need further assistance in the future. We'd be happy to help.

 

Thanks,

Anubhav

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines