Glitchy green plus sign icon when selecting and moving

Explorer ,
Mar 16, 2022 Mar 16, 2022

Copy link to clipboard

Copied

This has been happening for the last week or so, and it's getting worse. When holding down Shift and moving an object (single object or group doesn't matter) I get a the audio tone error "Boop-boop" and the this little icon pops up next to my cursor, and I can't move it but just a tiny bit, or it snaps back to it's original position. Turning on and off smart guides (command-U) solves it... for about 20 seconds, and then it happens again.
I've de-installed AI, preferences, and re-installed. Same thing. A screenshot doesn't capture the icon. Any one else experiencing this?
MacOS 11.6.4, latest version of Illy. 

TOPICS
Bug , Draw and design

Views

437

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Apr 05, 2022 Apr 05, 2022
Hi @chuckm1903077 @NAOMI16B8 @reachpeak @VincentOBrien @Renatas.Jurkša @Adriana23624888zgxa  I am glad to inform you all that this issue has been fixed in the latest Illustrator update, v26.2.1, released yesterday. I would request you to update and let us know if the issue persists. Regards, Anshul Saini

Likes

Translate

Translate
New Here ,
Mar 16, 2022 Mar 16, 2022

Copy link to clipboard

Copied

Yes, 100% for me too recently updating the software.

 

I completely understand, so you're not alone. I hope it's a glitch that will be removed since I can't move the selection exactly where I would like it to be.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 17, 2022 Mar 17, 2022

Copy link to clipboard

Copied

Thanks. It got so bad Illustrator was nearly unusable. I had to uninstall again and knock it down a version. The problem went away.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 17, 2022 Mar 17, 2022

Copy link to clipboard

Copied

I'll definitely do that too.

 

Thanks for tip!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 18, 2022 Mar 18, 2022

Copy link to clipboard

Copied

Hi @chuckm1903077 @Adriana23624888zgxa,

 

Sorry for the trouble. Multiple users have reported this issue. We have logged a bug with the product team, and they have started investigating the issue. I would request you to share a few details like:

  • Please confirm the OS you are using @Adriana23624888zgxa
  • Please confirm you are running Illustrator v26.1
  • Please confirm you are using Apple Magic Mouse
  • Is this issue replicable if you revert to an older version of Illustrator?

 

Also, I would request you to upvote the following UserVoice if not done already.
(https://illustrator.uservoice.com/forums/601447-illustrator-desktop-bugs/suggestions/44914921-v26-1-...)

 

Please share this information. It would be really helpful for us.

 

Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 21, 2022 Mar 21, 2022

Copy link to clipboard

Copied

I'm using Big Sur 11.6.4, Illustrator 26.1, Magic Mouse. Problem goes away if I drop back to Illustrator 26.0.3. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 21, 2022 Mar 21, 2022

Copy link to clipboard

Copied

The same problem, on Monterey 12.2.1, using the Apple magic mouse,  Illustrator v26.1. Haven't reverted to the previous version yet, but I probably need to because this drives me crazy.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 21, 2022 Mar 21, 2022

Copy link to clipboard

Copied

You don't need to go down a full version, just go back to the one from a couple weeks ago. I went back to 26.0.3 and the problem went away. I'm also using the Magic Mouse.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 21, 2022 Mar 21, 2022

Copy link to clipboard

Copied

Exactly the same. Thought it was me the way i was holding the mouse.. Nightmare. Sort it out please Adobe

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

Hi All,

We are sorry for the trouble. The product team is working hard on this, and the fix will be released with the next update.
The + sign icon while dragging the object in Illustrator only happens with the Apple Magic mouse.

 

I would request you all to upvote this UserVoice if not done already, and please be patient & stay tuned for the updates.

 

In the meantime, you may downgrade to Illustrator v26.0.3 until the fixed gets released. (This helped some users.)

 

Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 25, 2022 Mar 25, 2022

Copy link to clipboard

Copied

Having the same issue. Any idea when the update will come? This is affecting workflow.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 25, 2022 Mar 25, 2022

Copy link to clipboard

Copied

Just go back to 26.0. It goes away.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 25, 2022 Mar 25, 2022

Copy link to clipboard

Copied

Yes, same. I'm about to lose it!! I thought it was user error, but I'm at least thankful to hear I'm not the only one. It is almost impossible to work in illustrator.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 05, 2022 Apr 05, 2022

Copy link to clipboard

Copied

LATEST

Hi @chuckm1903077 @NAOMI16B8 @reachpeak @VincentOBrien @Renatas.Jurkša @Adriana23624888zgxa 

 

I am glad to inform you all that this issue has been fixed in the latest Illustrator update, v26.2.1, released yesterday. I would request you to update and let us know if the issue persists.

 

Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines