• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Illustrator 3D render issue

New Here ,
Jul 04, 2022 Jul 04, 2022

Copy link to clipboard

Copied

Hello! 

I am creating some simple 3D objects in Illustrator but the rendered result has some wierd pixelated dots all over it. I tried adjust other options but still get the same problem. 

 

Capturar.PNG

TOPICS
Bug

Views

1.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 3 Correct answers

Adobe Employee , Aug 04, 2022 Aug 04, 2022

Thanks for doing that. Would you mind trying to uncheck reduce noise in the render setting in the 3D panel and see if this issue persists or not, as I am unable to replicate this at my end?

 

Looking forward to your response.

 

Regards,

Anshul Saini

Likes

Translate

Translate
New Here , Sep 22, 2022 Sep 22, 2022

Today I updated my graphics card driver, there are no more artifacts. (Driver: Nvidia Studio ver 517.40)

IMG_20220922_151457.png

Likes

Translate

Translate
Engaged , Sep 27, 2022 Sep 27, 2022

This is officialy fixed in 517.48.

Likes

Translate

Translate
Community Expert ,
Jul 04, 2022 Jul 04, 2022

Copy link to clipboard

Copied

3D and materials is currently a raster based effect. If the Raytracing options have no effect, then that's that.

 

Is your graphic card compatible?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 04, 2022 Jul 04, 2022

Copy link to clipboard

Copied

Are those dots still there when you export or print the object? If they are only showing up in your screen view try turning off GPU Performance in the Performance section of Illustrator's preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

Hi,

I'm currently having the same issue with pixelated dots after the ray tracing. I have tried turning the GPU performance on and off and update it but still does not work.

Screenshot 2022-07-12 092814.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 15, 2022 Jul 15, 2022

Copy link to clipboard

Copied

HI @rafacosta1981 @Kheng25211018huwv,

 

We are sorry for the trouble. Would you mind trying resetting the Illustrator preferences?

If that doesn't help, would you mind sharing a few details like:

  • The exact version of OS & Illustrator
  • Small recording demonstrating the issue. It would be really helpful for us.
  • Share the download link to the sample file in which the issue is replicable.
  • GPU make & model
  • Screen resolution of your display
  • External monitor(s) make & model if used any.

 

We are here to help. We just need more info.

 

Thanks & Regards,
Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 25, 2022 Jul 25, 2022

Copy link to clipboard

Copied

Hi @Anshul_Saini ,

I'm facing the same problem here.

imagem_2022-07-25_173208496.png

 

 

Thanks for the support,

João Peixoto

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 25, 2022 Jul 25, 2022

Copy link to clipboard

Copied

Hi @joao.peixoto,

 

Sorry for the trouble, and thanks for sharing the details. The file you have shared is private. Would you mind sharing it publically? If yes, please ensure that the "Anyone with the link can view" & "Save a Copy" options are enabled.

 

Looking forward to it.

 

Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 27, 2022 Jul 27, 2022

Copy link to clipboard

Copied

Hello. @Anshul_Saini.

I'm sorry about it. I changed the file sharing options now you can download it. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied

Thanks for doing that. Would you mind trying to uncheck reduce noise in the render setting in the 3D panel and see if this issue persists or not, as I am unable to replicate this at my end?

 

Looking forward to your response.

 

Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 11, 2022 Aug 11, 2022

Copy link to clipboard

Copied

It worked for me...thanks brother Anshul. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 11, 2022 Aug 11, 2022

Copy link to clipboard

Copied

Thank you! It worked for me as well.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 16, 2022 Aug 16, 2022

Copy link to clipboard

Copied

Glad to hear that @Marcela Roesner @rafacosta1981. Please feel free to reach out if you run into any other questions or issues in the future. We'd be happy to help.

 

Regards,
Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 24, 2022 Aug 24, 2022

Copy link to clipboard

Copied

Hi, I have the same problem: I have Windows 11 and NVIDIA GE FORCE GTX 1660, 26.5 version Illustrator.

If I keep checked the option for reducing noise, I have the render with the white dots, if I uncheck the option the dots disappear BUT I have a grainy render, so the quality is not good. What can I do?
I have already tried to reset preferences, I have removed and reinstalled the program, I have updated my graphic card drivers. I really do not know what to do to have good renders. Can you kindly help me?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 09, 2022 Sep 09, 2022

Copy link to clipboard

Copied

I'm having the same problems while rendering, the result render has some white artifacts all over it.

I've already tried unchecking reduce noise in the render setting, but the resulting render is grainy and its not that usable.

PC specs:
Intel Core i5 9600k
Program installed on a NVME ssd
RTX 3070
16GB DDR4 @3200Mhz

Axel26042874zh2k_0-1662746398654.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 26, 2022 Aug 26, 2022

Copy link to clipboard

Copied

same problem 
amd 3700x

3070

windows 11 pro 21H2

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 01, 2022 Sep 01, 2022

Copy link to clipboard

Copied

I have the same problem, unchecking the reduce noise makes the result really sketchy and i am forces to rasterize and edit in Photoshop to smooth things out. Is there not real solution to this problem.

Intel 8300H, NVIDIA RTX 2060.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 08, 2022 Sep 08, 2022

Copy link to clipboard

Copied

Hi @RajW. , @영찬256839483dj5 & @Rebecca Balatresi,

 

We are sorry for the trouble. Would you mind trying the custom settings showcased below in the screenshot on the objects and checking if that helps?

2100 PPI - Custom Settings



72 PPI - Default Settings



Note: Rendering the objects as a vector is not supported for Materials and graphics with gradients or raster content which may lead to not-so-good quality.
 

However, if you are still facing issues, would you mind sharing the download link to the file with me via DM or here?

 

I will be looking forward to your response.

 

Thanks & Regards,
Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 09, 2022 Sep 09, 2022

Copy link to clipboard

Copied

Hi,

thanks for your help.
I tried to rasterize as you specified but the problem is still there and
there is no particular difference with a resolution or another.
See the file .ai I shared and the screenshot too.

https://shared-assets.adobe.com/link/08fb2c4a-7977-44ad-7daf-ede70392450d

Waiting for your kind reply,
Rebecca Balatresi

--
AVVISO DI RISERVATEZZA: Il testo e gli eventuali documenti trasmessi
contengono informazioni riservate al destinatario indicato. La
comunicazione è confidenziale e la sua riservatezza è tutelata legalmente
dal D.Lgs 196/2003 e ss.mm (Codice in materia di protezione di dati
personali). La lettura, la copia, l’uso non autorizzato o qualsiasi altra
azione derivante dalla conoscenza di queste comunicazioni sono
rigorosamente vietate. Se si ritiene di non essere il destinatario di
questa comunicazione o se la si è ricevuta per errore, si prega di darne
immediata comunicazione. Prima di stampare questa e-mail assicurati che sia
effettivamente necessario.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 09, 2022 Sep 09, 2022

Copy link to clipboard

Copied

As a vector worked, but as you said rendering the objects as a vector is not supported for Materials and graphics with gradients or raster content which may lead to not-so-good quality. Amy other suggestion to solve the issue completely?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 10, 2022 Sep 10, 2022

Copy link to clipboard

Copied

Any... not Amy!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 11, 2022 Sep 11, 2022

Copy link to clipboard

Copied

Hi there,

I did all you said to try but still i cannot get rid of the artifacts from the render. The only way i could get it to work is by unchecking the "remove noise" option. This meant that i need to take extra steps to clean the render before i could use the title.

Link: https://assets.adobe.com/id/urn:aaid:sc:EU:336ec1df-092a-4869-b1db-f3328ddf40a0?view=difile

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 18, 2022 Sep 18, 2022

Copy link to clipboard

Copied

Hi @Rebecca Balatresi, @RajW., @AXELITODEGUATE, @AXELITODEGUATE,

 

Sorry for the delayed response. Would you all mind confirming the exact version of Illustrator & OS along with its build no.? Also, please share the Nvidia GPU driver version installed on your machine.

 

@Rebecca Balatresi, sorry for any confusion. Any object or material with a gradient applied to them will not render as a vector, and there is no way to improve the quality other than by increasing the object's size. Still, it will only enhance the quality ever so slightly, and there is a chance for high rendering/ exporting time. 

 

As of now, the only workaround to remove artifacts is to uncheck "noise reduction". I have already logged a ticket with the product team regarding this, please share the information as asked above, and I will forward it to the team for further investigation.

 

Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 18, 2022 Sep 18, 2022

Copy link to clipboard

Copied

@Anshul_Saini 

Illustrator V26.5 (64bit), Windows 10 21H2 19044.2006, Nvidia Driver. 516.94. Hope this helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 18, 2022 Sep 18, 2022

Copy link to clipboard

Copied

my Illustrator version is the last one, 26.5 
As for my GPU driver also il the last one: NVIDIA studio driver 516.94 (08/09/2022 release)


Thanks for your kind reply, I hope in Adobe they'll find the way to solve this bad rendering issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 18, 2022 Sep 18, 2022

Copy link to clipboard

Copied

Hi,

The details you requested are Illustrator - 26.5, Nvivia RTX 2060 - 516.94, Windows 10 21H2 19044.

Hope this helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines