Verifying access to external storage

Community Beginner ,
Feb 22, 2022 Feb 22, 2022

Copy link to clipboard

Copied

Hi! I've been having a problem with illustrator where this message (verifying access to '//192.168.1.250/shared_storage') pops up every time I switch windows (like if I click on photoshop or google chrome then click back to illustrator.) I use a wireless external storage but I've used it for a long time and have never had this problem until now, I'm using Windows 10 and everything is updated. I've tried restarting illustrator and the computer. I don't know if I'm allowed to post a link to another forum disscusion but I saw on this forum another person who had the exact same problem but it's been a few months since the last post so I guess they never found a solution. Any help would be appreciated, thank you!

TOPICS
Bug , Import and export , Sync and storage

Views

570

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Feb 23, 2022 Feb 23, 2022

Copy link to clipboard

Copied

Check your drive, it maybe failing...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 23, 2022 Feb 23, 2022

Copy link to clipboard

Copied

I haven’t seen that before, but thinking through it…

 

…does it happen only when you switch to Illustrator, and not away from it?

 

Does it happen only with certain documents or one document, not all of them, and not a blank new document?

 

If the answers are “yes,” then in the documents that it does happen, do they contain any linked files, which are listed in the Links panel and marked as linked? If so, the message could be appearing if Illustrator is verifying all placed links when it’s brought to the front. A message like that should never appear for linked files placed from directly connected storage, but it may take a little longer to verify a file placed from wireless storage because the connection is typically slower than wired storage. But if it used to work fine and doesn’t now, that’s harder to explain, unless something about your wireless network has changed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 28, 2022 Feb 28, 2022

Copy link to clipboard

Copied

Nothing's changed that I know of, but yes it only happens when I click on another application then back to illustrator, and as far as I can tell it does it with any files that are on the external storage even if its all vector shapes with no linked images. I had this problem for about a week then it just stopped Friday so I have no idea what happened, but thank you for the help anyway! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 01, 2022 Mar 01, 2022

Copy link to clipboard

Copied

I am having this issue as well. Our files are saved on a network drive, and I remote in to a desktop at the office from a laptop at home. For me, it happens even when I don't click away/back to Illustrator and mine says "Verifying access to [our server name]". I thought it was possibly due to traffic on our server, but if it's happening with someone's external storage, then maybe it's not about server traffic. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 01, 2022 Mar 01, 2022

Copy link to clipboard

Copied

They are probably time-out issues on your network stuff introduced by soem system update having switched things around (updated firewall rules, changed ports and all that). The possibly simplest way to fix this could be to delve into your device manager and delete the device and associated connections, then reboot and let Windows reinstate the device. another option may be to change the IP address of the remote device, as it seems you're using the factory default and that may conflict with other network functions on your localhost attempting to ping the same IP. Also of course the usual stuff: User permissions, power saving modes and actual physical connection should always be checked just in case. It may also be worth to check AI's file saving options in the prefs, since a lot of stuff has been changed in recent releases with new experimental network saving features and all that...

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 09, 2022 Mar 09, 2022

Copy link to clipboard

Copied

I have the same issue, and AI is verifying access to a file that AI JUST CREATED. From reading the comments it appears to be affecting any AI users that have a remote or network drive. I simple 9 artboard export is now in the 15+ minute mark. This is ridiculous.

 

JD_Zebra_93_0-1646841244434.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 09, 2022 Mar 09, 2022

Copy link to clipboard

Copied

I just got off the phone with Adobe "Tech Support."

 

According to Adobe the issue is all our, the end user/customer, faults. Adobe does not support external or remote drives.

https://helpx.adobe.com/in/illustrator/kb/illustrator-support-networks-removable-media.html#:~:text=...

 

I can understand this in 1990 when USB drives were slow and 12000 baud modems were the best, but in 2022 with Covid and MANY of us working remote this is a plan for failure as we are all working from home using remote drives.

Adobe customer care and the programmers need to step into the current century and not rely on excuses based in policies from the 1990s.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Mar 09, 2022 Mar 09, 2022

Copy link to clipboard

Copied

LATEST

I didn't know Adobe sold modems and remote drives.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines