annoying bar on top left how to get rid of it?

Community Beginner ,
Aug 08, 2022 Aug 08, 2022

Copy link to clipboard

Copied

I'm using InDesign v16.4.2 and suddenly I got this bar on top left and I can't get rid of it and it's blocking other functions on the control bar that I need to use.  please help it's driving me nuts 

TOPICS
How to

Views

92

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Aug 09, 2022 Aug 09, 2022

When you work with Window > Application frame disabled on a Mac, you can inadvertently undock the title bar and overlap the Control panel, as per your screen shot.

 

You can re-dock it, or you can enable the Application frame, as per Bob. If you don't like the Application frame—and many long-time Mac users do not—just re-dock it. Watch for the blue horizontal bar.

 

~Barb

 

undocked.gif

Likes

Translate

Translate
Community Expert ,
Aug 08, 2022 Aug 08, 2022

Copy link to clipboard

Copied

Did you try to click the home icon?

Lee- Graphic Designer, Print Specialist, Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

Start by turning on the Application frame under the Window menu.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

Try resetting your InDesign Workspace:  Window > Workspace > Reset ...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

Hi @Rooster-287 ,

 

Sorry to hear about the trouble. In addition to the suggestions shared above, you can also refer to this article https://helpx.adobe.com/in/indesign/using/workspace-basics.html 

 

Feel free to reach out if you need any further assistance.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

When you work with Window > Application frame disabled on a Mac, you can inadvertently undock the title bar and overlap the Control panel, as per your screen shot.

 

You can re-dock it, or you can enable the Application frame, as per Bob. If you don't like the Application frame—and many long-time Mac users do not—just re-dock it. Watch for the blue horizontal bar.

 

~Barb

 

undocked.gif

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

LATEST

Thank you to everybody!    This has helped and I am forever grateful - have a great day all!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines