• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Black screen in InDesign

New Here ,
Sep 03, 2020 Sep 03, 2020

Copy link to clipboard

Copied

Hello

When I open InDesign, the screen is just black. I can choose and alter m workspace, but I cant open a new document. I have tried to delete InDesign default and Saved, but it hasnt worked.

Can you help me get InDesign to work?

 

Best regards

Mathias

TOPICS
Bug

Views

4.8K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Sep 03, 2020 Sep 03, 2020

Try by turning off GPU Performance in the preferences

You can also try the steps mentioned in the following link

https://community.adobe.com/t5/illustrator/blank-screen-on-illustrator-on-mac-os/td-p/11161722?page=

-Manan

Votes

Translate

Translate
Community Expert ,
Sep 03, 2020 Sep 03, 2020

Copy link to clipboard

Copied

Try by turning off GPU Performance in the preferences

You can also try the steps mentioned in the following link

https://community.adobe.com/t5/illustrator/blank-screen-on-illustrator-on-mac-os/td-p/11161722?page=

-Manan

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 04, 2020 Sep 04, 2020

Copy link to clipboard

Copied

How do I turn off the GPU Performances?

- Mathias

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Feb 16, 2023 Feb 16, 2023

Copy link to clipboard

Copied

LATEST

Wow, I had this problem as well, and switching of the GPU Performance worked for me as well. I would never hve thought the solution would be in that... Isn't GPU supposed to make everything faster?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 04, 2020 Sep 04, 2020

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 04, 2020 Sep 04, 2020

Copy link to clipboard

Copied

I have a Windows, and I cant seem to find it. Is it any different in Windows?

- Mathias

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 04, 2020 Sep 04, 2020

Copy link to clipboard

Copied

Apologies for the incomplete information, on Windows it will be 

Choose Edit > Preferences > 

-Manan

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 06, 2020 Sep 06, 2020

Copy link to clipboard

Copied

Hi there, 

 

Sorry to hear about this trouble. I would like to know if the steps suggested above worked for you, or the issue still persists.
Kindly update the discussion if you still need assistance with it.

Thanks,
Srishti

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines