• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Imported Image | Font Error | No Font Assigned | Change Options Grayed Out

Explorer ,
Nov 18, 2022 Nov 18, 2022

Copy link to clipboard

Copied

  • I successfully imported two scanned PDF images into my InDesign file via File > Place...
  • I subsequently received two "missing font" errors. The images have no fonts. The error message fix states "Edit the source file to apply a different font" but the source file---a PDF of a scan---has no font assigned.
  • But assuming InDesign makes some sort of automatic font assignment to the images (Helvetica in this case), I tried to correct the errors via Type > Find/Replace Font...
  • Upon selecting a replacement font, the three Change options are grayed out. Selecting Done doesn't eliminate the errors.
  • I also tried right clicking on the images and selecting Extract from Image > Type to find a replacement font to no avail.
  • Creative Cloud Desktop implies I have a source file to upload. I don't.
  • See the attachment. Please help. How do I fix the errors?

 

 

 

TOPICS
How to

Views

263

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Nov 21, 2022 Nov 21, 2022

Problem solved. Make JPEGs instead of PDFs. File > Place... then works as advertised.

Likes

Translate

Translate
Community Expert ,
Nov 18, 2022 Nov 18, 2022

Copy link to clipboard

Copied

Could it be, that you allowed Acrobat Pro after opening the scanned image to detect text of the scan via OCR. Acrobat Pro does this often automatically. Open the scan and deny the requiery to make the text readable. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 18, 2022 Nov 18, 2022

Copy link to clipboard

Copied

Willi: This may be the case, but I don't know how to make the denial. The image is simply a scan of an 8.5 x 11 piece of paper with hand-written notes and sketches. I used my Canon printer/scanner to make the scan and save it as a PDF file. Upon opening the PDF file, I see no options to prevent the OCR function. Do you know how to do this?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 18, 2022 Nov 18, 2022

Copy link to clipboard

Copied

xyz.png

Click Cancel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 18, 2022 Nov 18, 2022

Copy link to clipboard

Copied

Willi: Thank you. I can't seem to find this window in Adobe InDesign or Adobe Reader. In Adobe Reader, I find something similar via Edit > Preferences > Reading but I'm not seeing an option to shut anything off. Can you provide the source of the window you are showing?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 21, 2022 Nov 21, 2022

Copy link to clipboard

Copied

LATEST

Problem solved. Make JPEGs instead of PDFs. File > Place... then works as advertised.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines