• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Optical Margin Alignment doesn't work

New Here ,
Oct 24, 2023 Oct 24, 2023

Copy link to clipboard

Copied

Hi. I have a problem with Optical Margin Alignment. It works only on some paragraphs in the document with a book. I thought maybe the document was broken, because I worked on some old idd one (from 2 years ago) and on the latest InDesign version. I've created a new one from scratch, but the problem is still there. Maybe there is a problem with Word doc? Has anyone have such situation?

TOPICS
Print

Views

71

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 24, 2023 Oct 24, 2023

Copy link to clipboard

Copied

Which glyphs are you expecting to hang out from the margin with Optical Margin Alignment. Here's a description from InDesign Help of the the way it works:

 

Screenshot 2023-10-24 at 6.36.53 AM.png

It works for me. It should work for all paragraphs less you have turned on Ignore Optical Margin in a paragraph's preferences (manually or with a style).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 24, 2023 Oct 24, 2023

Copy link to clipboard

Copied

LATEST

Hi @Karolina274448842p4l , Also, in case it isn’t clear, Optical Margin Alignment is applied to the text’s parent text frame—it’s not a document setting. Make sure you select the text frame, check the Story panel, and ensure that OMA is turned on with the correct size.

 

And as Steve mentions, there is an option within Paragraph Styles and the Paragraph panel to Ignore OMA, make sure you are not using a Paragraph Style with Ignore Optical Margin checked, or have it checked in the Paragraph panel’s flyout menu:

 

The text frame selectedThe text frame selected

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines