• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Overset text in cells, but can't resize table row

Community Beginner ,
Feb 03, 2020 Feb 03, 2020

Copy link to clipboard

Copied

page in InDesign with table containing overset text in cellspage in InDesign with table containing overset text in cells

I'm working on a document with a very long table that flows through text boxes from one page to the next. I can clearly see that there's space at the bottom of the page, but I can't seem to increase the size of the cells or row any more. When I try to drag down with the arrow, nothing happens. When I try to adjust manually, I'm met with a window that says "The value must be between 0.0417 in and 8.3333 in." Can anyone help me increase the length of the cells so that there's not overset text, and the space at the bottom of the page is filled? Thanks!

TOPICS
How to , Type

Views

5.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Feb 03, 2020 Feb 03, 2020

Edit the Cell Options and go to Row and Column and increase the Maximum height of the cell.

 

Screen Shot 2020-02-03 at 16.30.32.png

Votes

Translate

Translate
Community Expert ,
Feb 03, 2020 Feb 03, 2020

Copy link to clipboard

Copied

Cells and rows have a maximum height. You ran into it. Nothing you can doe about it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 03, 2020 Feb 03, 2020

Copy link to clipboard

Copied

Do you have any suggestions for a workaround?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 03, 2020 Feb 03, 2020

Copy link to clipboard

Copied

Edit the Cell Options and go to Row and Column and increase the Maximum height of the cell.

 

Screen Shot 2020-02-03 at 16.30.32.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 03, 2020 Feb 03, 2020

Copy link to clipboard

Copied

Thanks, that solved it!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 23, 2023 Oct 23, 2023

Copy link to clipboard

Copied

this was a lifesaver, thank you so much. It was literally driving me crazy

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 17, 2024 Mar 17, 2024

Copy link to clipboard

Copied

Woohoo!! Thanks so much!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2024 Apr 19, 2024

Copy link to clipboard

Copied

Correct answer but this is literally the dumbest setting EVER to be added to an app i've ever seen because I can't imagine a valid use-case for it and expecially for it to be enabled by default. Can anyone please enlighten me as to why on earth anyone might need to have a maximum table height when content automatically will adjust the height of tables anyway and if you need to keep rows together theres already a setting for that... just curious

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 19, 2024 Apr 19, 2024

Copy link to clipboard

Copied

quote

[...] Can anyone please enlighten me as to why on earth anyone might need to have a maximum table height when content automatically will adjust the height of tables anyway and if you need to keep rows together theres already a setting for that... just curious


By @lynettecamara

 

It's not a Table's property - but a Cell's property.

 

You can set AT LEAST - initial height - or EXACTLY - sets specific height.

 

If you set MAX - lower than your text column's height - you won't end up with overset texts.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 19, 2024 Apr 19, 2024

Copy link to clipboard

Copied

LATEST

InDesign allows you to set a maximum row height in table cell settings. This feature ensures that rows don't expand beyond a certain point to maintain the visual consistency and layout of a document. It's particularly useful in complex design projects with multiple tables or limited space. This feature also comes in handy when working with tables that contain user-generated content. While InDesign provides other features for controlling row behavior, the maximum row height setting offers an additional level of control for designers who need precise management of table layout and presentation.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines