• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
1

Page panel numbering wrong

Explorer ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

Graphic designer creates indd files for catalog - then I take them and turn them to pdfs for online -  never had a problem in the past with CS6.

Now we have CC - so I am in Essentials mode (as usual), but when I open a section of pages, the numbering is different than gr. designer has numbered.  So her pages numbered 8 -12 in the Pages panel is numbered 1-5 on my computer - which makes it confusing to say the least.

I am IN "Start page numbering at ...  " and it will say 8 or 12 or whatever it should be - but in the pages panel to the right, it has the pages as 1, 2, 3 etc.

I've looked everywhere and can't see why this is happening - anyone know?

Views

16.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Oct 24, 2017 Oct 24, 2017

DING DING DING!

Gr. designer figured it out -- I had to go to InDesign>Preferences>General> and then choose  Page Numbering/Section Numbering.

Fixed it.  Even though I visited there earlier today and saw nothing change - well, it did now.  So, thanks again for all of your helps! 

Votes

Translate

Translate
Community Expert ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

Screen shots please.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

Here you go, thanks, Bob -

These pages should be numbered as 8 -17.  On the graphic designer's Indesign workspace, they are.  On mine, they are 1 - 10.Screen Shot 2017-10-24 at 1.26.31 PM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

This is what I have under Numbering and Section options.

Screen Shot 2017-10-24 at 1.29.29 PM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

6 sections in a 10 pages document? With the same and consistent page numbering? Don’t you find it’s a bit overkill?

Turn off Allow Document Pages to Shuffle, while Allow Selected Spread to Shuffle can be left ON (and there won’t be any brackets around page numbers), leave just the first section (you can't remove it), and see how it goes.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

I'm not sure what you mean about 6 sections in a 10 pg. document.    I don't create the indd files, I just export them to .pdf.  There are two sections of an 17 pg. lookbook of 5 spreads.  This screenshot was of Sec. 2 only and the pages should number 8 - 17.   On the designer's computer, they are.  On mine, they say 1-10.

I am wondering why they don't say 8 - 17 like on her computer.

I've turned off Allow Document Pages to Shuffle, turned on Allow Selected Spread to Shuffle, and back again - the numbering does not change in the pages panel.  I have no clue why. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

The gray triangle above page icon indicates start of a new section. You don't need them, and they should be removed. See your own screenshot in post 3. With the very first page active, define here Start Page Numbering at 8 (exactly as shown), all other sections should be removed: select page with triangle, invoke Numbering & Section Options panel, untick Start Section. That's it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

Sounds like this is part of a book and you should be exporting from the book panel.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

Hi,

BobLevine Exactly.

Also if you only export to pdf(you mentioned that above) you can any day alter page numbering using Acrobat. You can skip doing changes to InDesign file and just learn to manipulate page numbering using Acrobat

-Aman

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

Quite possible. I didn't take into account this may be a part of the book (did OP mention this anywhere?). But I see no other good reason why page numbering won't change.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

Hi,

When i said so in my first response, i assumed the "catalog" in the question referred to the book and the "indesign files" were the book documents.

-Aman

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

Yep, I agree.  My InDesign CC is broken. lol  Graphic designer's works and has the pages correct.

As far as numbering in Acrobat, I can do that but I need to put the correct page in the  Export -- Custom v range field -- with a potential 90 page catalog, I could easily mess it up with page numbering if it doesn't show me the right pages in InDesign.

And I just tried opening older indd files of catalogs we just did (in CS6) and it doesn't respect the numbering in those either.  I guess I just got an Adobe InDesign Cloud dud.   Super!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

IMO, the only thing broken here is your workflow.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

Work flow is definitely broken - and is going to be a major inconvenience many times a year.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

DING DING DING!

Gr. designer figured it out -- I had to go to InDesign>Preferences>General> and then choose  Page Numbering/Section Numbering.

Fixed it.  Even though I visited there earlier today and saw nothing change - well, it did now.  So, thanks again for all of your helps! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

You probably stripped out all the references to the book with the IDML export.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

Another pc of the weird puzzle - so I took the InDesign cc files of one of these lookbooks and saved it in a separate location and saved in "InDesign CS4 or Later".  Opened up the same section I've been dealing with all day here and it has all the page numbers correct!  (Edit; the #s are there if opened in CS6, still 1-10 in CC.)

Screen Shot 2017-10-24 at 3.41.24 PM.png

So my InDesign CC definitely seems to have a problem.

I am going to have to save all of the future catalog pages in a separate location as an older version.  Of course, the graphic designers could create them in CS6 still too, but I mean, the company just insisted we get this Adobe CC -- it just doesn't work in my case for ID.

Weird.  Anyone know who/how I could contact Adobe about a fix for this?

And thank you for all your help, I don't think anything we do is going to fix that.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

Every time you see a gray triangle above the page thumbnail, numbering has been updated manually on that page. It seems to me that you want to turn off the sections and restore automatic numbering on pages 2, 5, 6, 7 and 9 and then go back to the first spread and set the numbering to 8. The remaining pages will update accordingly.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

Hi,

Doesnt the triangle mark the start of a section from that page till the next page with the triangle on top which in a way implies manually changing numbers?

Can this be related to the designer working on book documents and OP on a single document?

-Aman

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

Yes to the first question, and maybe, not sure what's going on there for the second question. But either way, all the resets in the middle make it difficult to fix. It should be straightforward in a document (see below) and the designer can still update later if necessary in the book window. Or am I missing something, Aman?

Screenshot 2017-10-24 12.07.55.pngScreenshot 2017-10-24 12.08.38.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

Barb, I tried your suggestion - page numbers didn't change at all.  Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

On the pages with the triangles, right click > Numbering and Section Options and uncheck Start New Section (which puts it back to automatic numbering). Once all the triangles are gone (except the first one), go back to the first page as per my last two screen shots and set the first page to start at 8.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

You type faster

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

I do feel like you are getting to the heart of the issue -- and I did everything you said, I believe.

Now my only issue(s) are - 1.  I can't choose Start Section when I'm on the first page (pg. 8) - it is grayed out and can't get it to not be.

and the numbers didn't change...

Screen Shot 2017-10-24 at 2.26.21 PM.pngScreen Shot 2017-10-24 at 2.25.50 PM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

I also clicked the triangle and all of the pages were highlighted and tried to choose Start Section and again, grayed out and can't choose it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines