• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Same color in Indesign looks different in Illustrator

New Here ,
Dec 15, 2022 Dec 15, 2022

Copy link to clipboard

Copied

Hi there,

 

Been reading about this topic but havent found a cure yet.

 

Ill try to make it as simple as possible:

 

- A square with the color of 0/92/92/0 in Illustrator and a square with the color of 0/92/92/0. No copying, one made in AI, one in ID

- The color in AI looks almost neon, however the ID one looks dull. 

- I use the same color profile for both apps (synced profile) (aRGB + FOGRA39)

- both documents are CMYK

- both apps have same settings

- both run in GPU preview

 

The fun part: If I copy the neon looking red from AI to ID, it will look dull. If I copy the dull red from ID to AI, it will look neon. 

 

If I turn on overprint preview in AI the red looks the same as in ID (which does not have overprint preview turned on).

 

The red does not change in ID if i turn on overprint preview at all. It does however, when i do the same in AI.

There is no proofing checked in boths apps.

 

Can you please help me? Its driving me insane. Working on a project I often do some design / creative work in AI and the finished product in ID. I do not copy between them, If i do, i place things inside, but looking at two versions of the same color is annoying and in the end you are not even sure what its supposed to look like. 

 

Thanks!!

 

 

 

Screenshot 2022-12-15 at 13.36.15.pngScreenshot 2022-12-15 at 13.36.01.png

 

 

TOPICS
Bug , Performance , Print

Views

39

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 15, 2022 Dec 15, 2022

Copy link to clipboard

Copied

LATEST

Addition:

 

Both apps work in GPU preview. In this mode, the 2 reds are different. 

 

If I turn off GPU preview in AI, the red looks dull as the one in indesign. So they only show the same red when one is in CPU preview, and the other in GPU. Whats the catch? 

 

Screenshot 2022-12-15 at 13.43.26.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines