Spacebar Thinks Its a Shortcut and does not "space"

Community Beginner ,
Jun 21, 2022 Jun 21, 2022

Copy link to clipboard

Copied

Hello,

I am currently working on a study, in MS Word and placed it in InD. Mapped the styles, footnotes, and endnotes. Made minor adjustments in the paragraph and character styles. Typed in a couple of texts and placed in my graphics. Nothing too radical. Just text and graphics. Saved, and closed InD.

 

The next day, I opened my InD file, to placed updated graphics. I wanted to add some text to my footnotes, then the horror came in.

 

I hit the SPACEBAR and the text turned into a random paragraph style, in this study it was the paragraph style titled: CHAPTER TITLE. The footnote became huge! In addition, the SPACEBAR did not want to work as a spacebar should. It looked like it was performing a “short-cut”. I deleted all shorts in theParagraph and Character style boards. But the problem was still there. Please note, I keep my keyboard clean, no obstructions whatsoever.

 

I decided to troubleshoot. I opened a NEW file in InD, use the TEXT tool to start typing random letters and using the spacebar. The spacebar worked and no paragraph style issues. Then I went back to the file I was working on, copy and paste a chapter title and paragraph to the new file. I confirmed that the styles imported, and when I hit the SPACEBAR, it did the same thing again. It turned the paragraph text to a chapter style text.

 

I am hoping someone can assist me. Help!

TOPICS
Performance

Views

41

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jun 21, 2022 Jun 21, 2022
One other thought, Doris, What do you have for the Paragraph Style in Footnote Options and is it being properly applied to your footnotes? I don't know how the Spacebar could change this, but maybe another volunteer will have an idea. Jane

Likes

Translate

Translate
Adobe Community Professional ,
Jun 21, 2022 Jun 21, 2022

Copy link to clipboard

Copied

@Doris5E1F 

The first thing to do is to open the Paragraph Styles panel and edit the Chapter Title Style. Is there a keyboard shortcut assigned? If so, what is it? I don't think it can be a space, but if it is you won't see anything by eye. Put your cursor in the field and check.

 

In addition, go to Edit > Keyboard Shortcuts. Are you using the default set or a custom set?

 

Jane

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 21, 2022 Jun 21, 2022

Copy link to clipboard

Copied

Hi Jane... My Keyboard Shortcuts are at default setting. There was no shortcut assigned to the Chapter Title. But at this point I will go to each style, "delete" anything in that slot and see what happens. Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 21, 2022 Jun 21, 2022

Copy link to clipboard

Copied

LATEST

One other thought, Doris,

 

What do you have for the Paragraph Style in Footnote Options and is it being properly applied to your footnotes?

 

I don't know how the Spacebar could change this, but maybe another volunteer will have an idea.

 

98024F9B-0EA7-4C1A-BDB0-F079FAE99833.jpeg

 

Jane

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines