Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Tools Greyed out

New Here ,
Jan 02, 2020 Jan 02, 2020

Copy link to clipboard

Copied

Hi

all my tools Greyed out somehow the only tools that i can use now is type and note tool. i tried everthing came in my mind and its not working.

i am using Indesign 2020 (MAC)

TOPICS
Performance

Views

910

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jan 02, 2020 Jan 02, 2020
As has been suggested deleting your InDesign cache files could be the solution. This is not the same as deleting preferences and is usually successful in dealing with interface issues. To do so on a Mac: The User Library folder in which InDesign’s cache files are stored is hidden by default on most Macintoshes. To access it make sure that InDesign is closed and click on the desktop to launch a Finder Window (Command-N).With this window in column view follow the path User>Home folder (it’s the fo...

Likes

Translate

Translate
Adobe Community Professional ,
Jan 02, 2020 Jan 02, 2020

Copy link to clipboard

Copied

A bit more info would be helpful – which OS, did it just happen, "I've tried everything" – tried what?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 02, 2020 Jan 02, 2020

Copy link to clipboard

Copied

using Mojave 10.14

tried Troubleshooting 101: Replace, or "trash" your InDesign preferences

everyone said it will work after this but it didn't 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 02, 2020 Jan 02, 2020

Copy link to clipboard

Copied

Uninstall InDesign, using the drop-down menu in the Creative Cloud app, and then reinstall it it again. If that doesn't work uninstall it again and run Adobe Cleaner before reinstalling InDesign.

https://helpx.adobe.com/uk/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 02, 2020 Jan 02, 2020

Copy link to clipboard

Copied

i'll try this thannk you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 02, 2020 Jan 02, 2020

Copy link to clipboard

Copied

Did you also delete your Caches folders? Interface problems often are cache related.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 02, 2020 Jan 02, 2020

Copy link to clipboard

Copied

As has been suggested deleting your InDesign cache files could be the solution. This is not the same as deleting preferences and is usually successful in dealing with interface issues.

To do so on a Mac:

The User Library folder in which InDesign’s cache files are stored is hidden by default on most Macintoshes. To access it make sure that InDesign is closed and click on the desktop to launch a Finder Window (Command-N).With this window in column view follow the path User>Home folder (it’s the folder with an icon that looks like a house—it may have the user’s name rather than “Home”) and click on the Home folder. With the Option Key pressed choose Library from the Finder Go Menu. “Library” will now appear within the Home folder. Within the Library folder find the “Caches” folder. Within the Caches folder find and delete the entire folder “Adobe InDesign”. I find that deleting the InDesign cache folder completely leads to a lasting change.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 09, 2021 Sep 09, 2021

Copy link to clipboard

Copied

LATEST

I had the same problem. Out of the blue (and every other color), my tools except for the type tool became grayed out. Thanks to Bill Silbert (below) for a solution. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines