Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Umlauts generate small square after export

New Here ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

Hey everyone,

I have a small document I need to edit. It's mostly text, Font is Arimo. I'm German, so using Umlauts (ä, ö, ü) is quite normal. 
In InDesign, my text looks perfect. But when exporting the document, the ü (not the other Umlauts!) gets exported as "u" with a small square on the lower left side (see image provided). Everything else looks fine.

I've exported this file with this Font quite a few times already and it has never done this. This is the very first time today but I simply can't get rid of it. Restart and reinstall (of font and InDesign) doesn't help.

Does anyone have any idea what's going on here?

Thanks!

TOPICS
Bug, Import and export, Type

Views

103

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

Hallo,

kannst Du bitte mal eine Beispieldatei aus InDesign anhängen, bei der Dir das passiert.

Ich will das mal testen. Welche Version von InDesign auf welchem Betriebssystem benutzt Du?

 

Gruß,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

Hallo Uwe,
Scheinbar passiert das wirklich bei jedem InDesign-Dokument. Habe gerade einfach ein Neues erstellt und zack - selbes Problem. Passiert aber scheinbar nur mit Arimo. Dokumente findest du anbei.

Ich nutze ein Macbook Pro M1 2020, mit macOS Monterey (v 12.0.1). InDesign in 17.0.1 in der M1-Version, in der Intel-Version habe ich es nicht getestet.

 

Liebe Grüße und danke!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

Hallo,

ich sehe gerade, die Arimo ist in den Schnitten Regular, Italic, Bold und Bold Italic bei mir im System unter C:\WINDOWS\Fonts bereits vorhanden. Und mit dieser Version der Schrift habe ich keine Probleme mit den Umlauten, wenn ich Deine Datei nach PDF exportiere. InDesign 17.0.1.105 unter Windows 10.

 

Mit der statischen Version der Google-Fonts habe ich übrigens auch keine Probleme.

Die Umlaute werden problemlos nach PDF/X ausgegeben:

 

ArimoStaticVersion-NoIssueWithUmlauts-AcrobatWin10.PNG

 

Tja, und die Arimo als Variable Font kann ich solange nicht testen bis ich nicht die statischen Versionen aus C:\WINDOWS\Fonts entfernt habe. Das ist eine kleine Überraschung. Vielleicht ein Bug?

 

Also: woran liegt Dein Problem?

Ein Bug in der Mac-Version von InDesign 17.0.1.105?

 

Gruß,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

Ok. Du könntest mal das testen:
Alle Schnitte der Arimo deinstallieren. Anschließend die Schriftdateien der Google-Fonts in einem Document fonts-Verzeichnis der InDesign-Datei zur Verfügung stellen.

 

Gruß,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 24, 2021 Nov 24, 2021

Copy link to clipboard

Copied

Ein ähnliches Problem mit einem anderen Font ist hier aufgetaucht:

 

Can't export quotation marks in an open source font to PDF
Irrumba, 23.11.2021
https://community.adobe.com/t5/indesign-discussions/can-t-export-quotation-marks-in-an-open-source-f...

 

Screen Shot 2021-11-23 at 9.51.08 PM.png

Das Problem könnte auf einen Bug mit InDesign und dem Betriebssystem hinauslaufen.

In beiden Fällen wird macOS Monterey (v 12.0.1) benutzt.

 

Gruß,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 24, 2021 Nov 24, 2021

Copy link to clipboard

Copied

LATEST

Hallo SayMyNameSayMyName,

vielleicht genügt es auch die Schriften nur ganz neu zu installieren.

 

Das jedenfalls war die Lösung hier:

https://community.adobe.com/t5/indesign-discussions/export-to-pdf-destroys-font/m-p/12547620#M455024

 

Gruß,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines