Highlighted

AI files blending modes will not show up on Indesign file

New Here ,
Sep 27, 2020

Copy link to clipboard

Copied

Hello,

I have run into a problem where whenever I edit an image with Adobe Illustrator and try placing the file in InDesign, the colors won't show up. I am designing for a work project and the way the organization styles their pictures is by converting the original picture to black and white then adding a fill layer on top with a soft light blending mode. I have tried saving it both as a PDF/X-4 file and an AI file and whenever the pictures are placed in InDesign the colors will only show up if it is low resolution, but not high quality, and then once I export the indesign file the colors once again do not show up in the final PDF file. I have attached two screenshots-- one with the color in "typical display" mode and one without color in "high quality display" mode. Is there a way to get the soft light blending mode to show in InDesign? Please help. Screen Shot 2020-09-28 at 12.32.40 AM.pngScreen Shot 2020-09-28 at 12.33.31 AM.png

Adobe Community Professional
Correct answer by rob day | Adobe Community Professional

Then it shouldn’t be a problem to set the InDesign Transparency Blend Space to RGB. Also when you export for screens don’t use a PDF/X preset, they are designed for press output. Use the Export Output tab to convert the ID doc to sRGB.

 

CMYK Blend Space:

 

Screen Shot 10.png

 

RGB Blend Space:

Screen Shot 11.png

TOPICS
How to, Import and export

Views

123

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

AI files blending modes will not show up on Indesign file

New Here ,
Sep 27, 2020

Copy link to clipboard

Copied

Hello,

I have run into a problem where whenever I edit an image with Adobe Illustrator and try placing the file in InDesign, the colors won't show up. I am designing for a work project and the way the organization styles their pictures is by converting the original picture to black and white then adding a fill layer on top with a soft light blending mode. I have tried saving it both as a PDF/X-4 file and an AI file and whenever the pictures are placed in InDesign the colors will only show up if it is low resolution, but not high quality, and then once I export the indesign file the colors once again do not show up in the final PDF file. I have attached two screenshots-- one with the color in "typical display" mode and one without color in "high quality display" mode. Is there a way to get the soft light blending mode to show in InDesign? Please help. Screen Shot 2020-09-28 at 12.32.40 AM.pngScreen Shot 2020-09-28 at 12.33.31 AM.png

Adobe Community Professional
Correct answer by rob day | Adobe Community Professional

Then it shouldn’t be a problem to set the InDesign Transparency Blend Space to RGB. Also when you export for screens don’t use a PDF/X preset, they are designed for press output. Use the Export Output tab to convert the ID doc to sRGB.

 

CMYK Blend Space:

 

Screen Shot 10.png

 

RGB Blend Space:

Screen Shot 11.png

TOPICS
How to, Import and export

Views

124

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 27, 2020 0
LEGEND ,
Sep 28, 2020

Copy link to clipboard

Copied

Why are you using Illustrator for this and don’t apply the Soft Light-element in Indesign itself or in Photoshop? 

Is the Color a Spot Color? 

What is the ai-file’s File > Document Color Mode > …? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2020 0
New Here ,
Sep 28, 2020

Copy link to clipboard

Copied

I originally used illustrator to make a graphic timeline and used it again for the cover page (pictured above) for a low fidelity image trace. If I do the blending in photoshop will that work? It is a spot color and the document color mode is RGB.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2020 0
Adobe Community Professional ,
Sep 28, 2020

Copy link to clipboard

Copied

Does it make any difference if you turn on Overprint preview in InDesign? (View> Overprint preview). Are you viewing your PDF with Acrobat or Reader with the page display preference for overprint preview set to Always?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2020 1
New Here ,
Sep 28, 2020

Copy link to clipboard

Copied

When I turn on Overprint preview in InDesign the colors go away like in the picture above. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2020 0
LEGEND ,
Sep 28, 2020

Copy link to clipboard

Copied

I am afraid that if you want to maintain Spot Color Output your setup will not work out. 

In Photoshop Blend Modes cannot be applied to Spot Channels, but you may want to create the image as a psd there nonetheless because you might at least get an almost meaningful preview. 

 

Could you post screenshots that include the Separations Preview Panel? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2020 0
New Here ,
Sep 28, 2020

Copy link to clipboard

Copied

Screen Shot 2020-09-28 at 12.32.53 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2020 0
Adobe Community Professional ,
Sep 28, 2020

Copy link to clipboard

Copied

Your Illustrator file is RGB (the color is showing as process not spot), and it looks like your InDesign document’s Transparency blend space is set to CMYK—the Soft Light blending mode would behave differently when the blend space is set to CMYK. Is this for print?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2020 0
New Here ,
Sep 28, 2020

Copy link to clipboard

Copied

This will primarily be viewed on screen, but I might make a few prints. I tried doing the blending in Photoshop this time and it seems to be working, but I still need to convert it to a PDF.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2020 0
Adobe Community Professional ,
Sep 28, 2020

Copy link to clipboard

Copied

Then it shouldn’t be a problem to set the InDesign Transparency Blend Space to RGB. Also when you export for screens don’t use a PDF/X preset, they are designed for press output. Use the Export Output tab to convert the ID doc to sRGB.

 

CMYK Blend Space:

 

Screen Shot 10.png

 

RGB Blend Space:

Screen Shot 11.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2020 0
New Here ,
Sep 28, 2020

Copy link to clipboard

Copied

This worked! Thank you so much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2020 0