Highlighted

How do i reduce the minimum height of footnotes?

New Here ,
May 21, 2020

Copy link to clipboard

Copied

It seems there is a minimum height set on my footnotes. If I increase leading, character size, paragraph spacing, or space between footnotes, they get bigger/further apart. However reducing those settings further, even down to zero, does not reduce the spaces between character baselines or the height of the frames around the footnotes.

Screen Shot 2020-05-21 at 9.02.55 PM.png




TOPICS
How to, Type

Views

776

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How do i reduce the minimum height of footnotes?

New Here ,
May 21, 2020

Copy link to clipboard

Copied

It seems there is a minimum height set on my footnotes. If I increase leading, character size, paragraph spacing, or space between footnotes, they get bigger/further apart. However reducing those settings further, even down to zero, does not reduce the spaces between character baselines or the height of the frames around the footnotes.

Screen Shot 2020-05-21 at 9.02.55 PM.png




TOPICS
How to, Type

Views

777

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 21, 2020 0
Adobe Community Professional ,
May 21, 2020

Copy link to clipboard

Copied

I'm not seeing that:

 

y_example.gif

You can see my type attibutes above (and I'm using auto-leading so it is increasing/decreasing with the type size). Here are my Footnote Layout settings:

in.png

 

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 21, 2020 2
Adobe Employee ,
May 21, 2020

Copy link to clipboard

Copied

Hi there,

 

Thanks for reaching out. In addition to Barb's amazing response, I'd recommend checking out help article https://helpx.adobe.com/indesign/using/footnotes.html for more details about using foornotes.
Hope it helps.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 21, 2020 1
Adobe Community Professional ,
May 22, 2020

Copy link to clipboard

Copied

Hi bkitko,

also check, if the baseline of the footnote text is forced to the document's baseline grid with feature "Align To Baseline".

 

From my German InDesign where all the footnote text is aligned to the baseline of the document; see icon in the Paragraph panel at the bottom of the panel:

 

FootnoteText-AlignedToBaseline.PNG

 

This feature turned off:

 

FootnoteText-NOT-AlignedToBaseline.PNG

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 22, 2020 2
New Here ,
May 22, 2020

Copy link to clipboard

Copied

Laubender, align all lines to grid is on. But even if I reduce the character size and leading to less than 7 gridlines (how tall it is now in the screenshot) the footnote "frames" do not get smaller. Even if I set align to grid to "none" the footnote "frames" do not shrink.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 22, 2020 0
Adobe Community Professional ,
May 22, 2020

Copy link to clipboard

Copied

Same file, same settings but with snap to baseline grid enabled:

 

y_example.gif

My suggestion: take the footnotes off the grid, leave body on the grid.

 

Working with the baseline grid always involves compromise. If you want everything to snap to the grid, you're not going have as much control over the spacing as you might like. What's great about InDesign is that you can have some paragraphs on the grid and some paragraphs off the grid.

 

~Barb

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 22, 2020 1
Adobe Community Professional ,
May 22, 2020

Copy link to clipboard

Copied

bkitko said: "…Even if I set align to grid to "none" the footnote "frames" do not shrink."

Ok. Then, I think, we need a sample document to assist here.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 22, 2020 0