How to delete a line btw Paragraph Styles without changing the styles?

Explorer ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

Hello, I am experiencing some very Word-like behavior in inDesign, and hopefully someone can tell me what I'm doing wrong.

 

I have a document that has Paragraph Style #1 always followed by Paragraph Style #2.  I was using carriage returns to create space between them, but now I want to define automatic Spacing above Style #2. 

 

That's working fine, but when I go to delete the blank line I no longer need for spacing, by highlighting it & hitting delete, that process automatically changes Style #2 to Style #1. If I then try to switch it back to Style #2, by highlighting the text & changing the Paragraph Style, that process switches BOTH styles to Style #2.

 

I  am certain that I am not accidentally highlighting anything that I don't want to change. But adjacent lines keep changing anyway. What am I doing wrong? Or is there a better way to do it? Thanks!  

TOPICS
Bug, How to, Performance

Views

116

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct Answers

Adobe Community Professional , Jan 26, 2021 Jan 26, 2021
It sounds like you are using line breaks (Shift Return) insteap of paragraph breaks somewhere in your formatting. Turn on Show Hidden Characters in the Type menu to see where you are using paragrph breaksand where you are using line breaks.

Likes

Translate

Translate
Adobe Community Professional , Jan 27, 2021 Jan 27, 2021
Set your insertion point at the beginning of the second paragraph (below the empty line) and tap the Backspace key.

Likes

Translate

Translate
Adobe Community Professional ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

Instead of highlight and delete, try placing your cursor at the beginning of paragraph two, and clicking delete. 

Your problem could also happen if the first return after paragraph one is a line break instead of a paragraph break. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

It sounds like you are using line breaks (Shift Return) insteap of paragraph breaks somewhere in your formatting. Turn on Show Hidden Characters in the Type menu to see where you are using paragrph breaksScreenshot 2021-01-26 at 10.21.43 AM.pngand where you are using line breaksScreenshot 2021-01-26 at 10.21.50 AM.png.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

Set your insertion point at the beginning of the second paragraph (below the empty line) and tap the Backspace key.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

LATEST

Thanks! Both of these solutions worked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines